Ford Mustang Forum banner

no spark

  1. Classic Tech
    Hi all, 66 coupe, 289 4bbl, auto. Rebuilt engine has a few thousand miles on it, no issues whatsoever. A couple months ago I pulled it in the garage to do a bunch of work and now it won't start. Details: Has an Edelbrock 1406, 4 barrel carb Pertronix billet distributor (electronic)...
  2. Classic Talk
    Hello lady and gentlemen of the forum. I hope you all had a good Christmas, Hanuka, Winter Solstice, Kwanzaa, and/or whatever else may fall on or around the end of December in which you like to celebrate or not celebrate. I've got a 71 Mustang with a 302 and C-4 transmission. I was having...
  3. 5.0L Tech
    Picked up a 1986 5.0 complete with engine bay harness, computer, fuel pump. Got it installed but previous owner cut some of the wires. Purchased a Ford Svc manual, but somewhat primitive. No spark and fuel pump runs continuously when key on. Purchased and installed new ICI, PIP, and Coil...
  4. 2.3L Tech
    I was driving my car for about 10 minutes working fine. Then I shift into 4th gear and the gas pedal doesn't respond and I figure out that the car died. And then it would not start. My dad took a spark plug cable off and tested for spark and it doesn't spark but the engine cranks. Any ideas to...
  5. 5.0L Tech
    Hey guys my 88 5.0 died on me on my way home from work pushed in to a parking lot and messed around with it and there's no spark. I changed a bunch parts that I had spares for I changed the coil ,distributer ,the module on the distributer ,throttle post sensor ,iac sensor, coil wire to...
  6. 4.6L Tech
    in my 1997 mustang gt body I swapped in 1996 GT engine. I took all of spring break getting it done and now the car cranks fine, I can hear the fuel pump wining, with key off the CEL comes on, everything seems normal to me, except it just cranks and won't start. There's no power at the ignition...
  7. 5.0L Tech
    hello all im just going to thank you for the help in advanced :bigthumbsup so here is the story. I was bleeding my brakes one night and after finishing i went to test drive my car when it just starts bucking and slowly it just died. still had power and lights just ran crappy n wanted to die if i...
  8. 5.0L Tech
    Hey guys, new to this forum and I'm having a spark issue with my mustang that I can't figure it out, so I am seeing if posting here will be of some help. Little History: I purchased the car in March of 2011, most of the upgrades had been done by the previous owner. The car ran from March 2011-...
  9. V6 Tech
    Hello Hello, I have been working with a friend of mine to solve a no start condition on his 96 stang 3.8L that suddenly shut off while driving. Using a PC based Scan tool as well as multiple OTC scan tools (verified on multiple other cars< BMW, VW, HONDA, SUBI, other FORDs, and Chevy), the stang...
  10. Classic Tech
    This is my first time posting, and also my first time really learning about timing. My problem is that I am getting no spark at the plugs, I grounded cylinder No. 1 plug, and cylinder No. 2 to multiple different grounds while cranking the motor and I'm getting no spark from either. I'll...
  11. 5.0L Tech
    Help, I have a 1988 5.0 w/man transmission. I am getting no pulse signal to the coil. Have checked and am getting power to both sides. Have changed coil and wires, changed distrubitor with module, both new and set-up together.. Have checked different wiring diagrams and found two different...
  12. Introductions
    Help, I have been pulling my hair out, what little I have left. Have a 1988 LX Coupe with no spark. Checked and found no pulse signal to the coil. Replaced coil, and coil wire, replaced complete distributor with module. Also checked tan/yellow wire at eccm and med green/gren(I believe) wires...
  13. 5.0L Tech
    Ok, soo, freshly rebuilt 302 took the time while i had the heads off to take them into my shop and have them ported and all the ports matched, get her back together let her sit for a day, start it up, everythings great, no leaks, good sound. i take it out can feel a difference in the torque by...
  14. 5.0L Tech
    I finally turned over to the mustang world,just bought a 88 lx 5.0 car was running great tore the top half down to replace gaskets and port and polish intake got it all back together and doesnt start now. Everything is pluged in and connected,getting fuel just no spark. Could it be a fuseable...
  15. 4.6L Tech
    sorry to bother you, wrong section, i just sold my 99 gt
  16. 5.0L Tech
    My 1984 mustang 5.0 4bbl has not been able to start due to no spark. With my control module plugged into the distributor, I only get 1.7 volts to the coil. When I unplug it, the voltage goes back to 12.8. I have a new module, pickup, coil, I unhooked the connector to the the distributor and...
  17. 5.0L Tech
    The engine harness (coil wires, temp wire, distributor to ignition module, a/c, some wires for the carb and vapor canister) had a lot of frayed wires so I built a new harness. I left out the wires for the carb and vapor deal because my new carburetor doesn't use them.. When it was done I...
  18. 5.0L Tech
    my car is a 1984 Mustang 5.0 it is carbureted and has a manual transmission and duraspark II ignition. I just put an alternator from a 98 mustang on it and now it won't start. It turns over fine, but it is not getting spark. The green/red wire to the coil only gets 1.7 volts with the key on...
  19. 4.6L Tech
    Hello, sorry for the replay, but I think the title was misleading. Hoping for some new direction: I have a 2004 Mach 1. The water pump went out while I was on the freeway.. I drove it for a very short time, maybe 5 seconds, and stopped. I had it towed to the dealer where they changed the pump...
  20. 5.0L Tech
    I have an 89 5.0 HO Engine Code E. I am getting no spark out of the ignition coil. So far the igniotion coil, entire distributor assembly and ignition switch have been replaced. The coil has good voltage at the primaries and Ohm checks good across the primaries and secondary. As far as I can...
Top