Ford Mustang Forum banner
obd ii
1-5 of 5 Results
  1. V6 Tech
    I have a 99 base. The car cranks, but wont start at all. And I have diagnosed that it is a fuel problem of some sort. Ive had this issue for about a year now. I eventually took it to ford and they told me the pump and tank needed to be changed So i started with that. Got a new pump and tank...
  2. 2011 - 2014 Mustang GT Tech
    Hi everyone, 2 days ago, I plugged in my sct Tuner and suddenly, the port was not powering it as no lights were blinking on the device. I connected the device to the laptop using a USB cable. It came on and I successfully updated it to the latest firmware release. I tested all the fuses inside...
  3. 2005-2010 Mustang GT Tech
    I have a 100% stock 2007 GT with 96k miles. I was a couple of miles from home and it just basically stopped (like you turned off a switch). There was no sputtering, it just basically died. The fuel tank was full, the battery is good. When I try to restart it, the engine fires for about a...
  4. Mustang GT500
    Car- 2010 Shelby GT500 Installed Vortech supercharger, kooks headers and xpipe. Got the tune from vortech. Put everything back together, loaded the tune, started it up and now the airbag light is on, its throwing a P0581 engine code (which has something to do with the cruise control) and the...
  5. 4.6L Tech
    I tripped a code (runs fine though) on my 1999 Cobra. When I plugged my OBD II reader into the port, there is no power. My 03 supercrew did this and it was just a fuse (I found out two days later), new fuse, no problem, easy read. On the cobra I can't find a bad or missing fuse anywhere, on the...
1-5 of 5 Results
Top