Ford Mustang Forum banner

problem

  1. 2011 - 2014 Mustang GT Tech
    Hey everyone, I am Daniel, I am new to the forum. 2 and half years ago I bought a Mustang GT 2013 automatic with 42000km / 26000mi on the odometer, I am the second owner. Since two days I have a problem with my mustang, it has roughly 64000km / 40000mi on the odometer now. I recently drove on...
  2. V6 Tech
    Hey hows it going. I really need help from you guys on an issue with my car that I cant figure out. ( The car has a cold air intake on it.) Okay Im going to try and explain whats been done to the car and what I've tried to fix the issue with. Its a 2000 3.8L v6 mustang and it starting misfiring...
  3. 2005-2010 V6 Mustang Tech
    This is my first post. I have a salvage Mustang 2005 project. I'm unable to get to radiator fan to turn on and don't know why. Test With a direct wire from the battery the fan will run just fine. But it doesn't work when plugged in. I drove the car for 30 minutes and the temp gauge was in the...
  4. 2005-2010 Mustang Talk
    I have a 2005 mustang v6, the other day i left my key fob in my pants and put them through the wash... after that whenever i would press "lock" or "unlock" on the key fob it would pop my trunk.. so i went to get a new key fob from Auto Zone.. after i synced it with my car it has the same...
  5. 4.6L Tech
    Recently, as in a couple of days ago, my 2000 GT started having idle issues. It will start up just fine, but after about 30 seconds of idling, it'll start loping/misfiring like it's running on two cylinders. It also gives off a smell that I'm unfamiliar with. Trying to give it some throttle does...
  6. 2011 - 2014 Mustang GT Tech
    Hey Guys - just picked up a used '11 GT. LOVE it! So I had a passenger get into the car and he used the controls to slide the seat back. When he got out we tried to slide the seat forward to let the passenger in the back seat out but it wouldn't move. I tried the up/down controls and those...
  7. 2005-2010 V6 Mustang Tech
    The engine light came up on my 05 mustang for all 4 02 sensor heater circuit (open circuit or grounding issue), egr (open circuit or grounding issue) AC clutch relay (open circuit or grounding issue) and evap system (open circuit or grounding issue) Already changed 02 sensors, engine...
  8. 4.6L Talk
    Hey guys! I just bought a 1998 mustang gt with 185k miles on it. It's a nice car but it overheated the other day so I checked the thermostat and it was bad so I replaced it. It ran fine all day yesterday but tonight it overheated again! The fan works, I tested the thermostat and it works, there...
  9. 2005-2010 V6 Mustang Tech
    https://youtu.be/prKylmcpX6g posted a link. Sorry if this isn't allowed i just need some help.. The sound doesn't go way. It doesn't matter if its cold or warmed up.
  10. 2005-2010 V6 Mustang Tech
    Hi all, New member here! I've owned my V6 Mustang for a little over eight months now and I love it. A fun driving experience compared to my old fwd accord. Over the past couple months I've noticed a clicking noise coming from the dash board in various places when I start my car. I did my...
  11. 2005-2010 Mustang Talk
    Hello friends, I need some help with my 2005 Mustang V6. I'm having electric problem when is raining. I'll explain. Mustang work perfect but after rainy day start the problem, panel ligths and out ligths are off, they are on when their wants. I was looking any leaking but everything is dry, I...
  12. 4.6L Tech
    I recently did a recharge on my a/c system on my 2000 GT and just noticed yesterday that no matter what setting I turn the selector switch to, the a/c is still running, even on vent. Any ideas why this might be happening or suggestions to remedy the issue?
  13. 2011 - 2014 Mustang GT Tech
    Hey guys. I purchased a 14 GT/CS last year, absolutely love the car but I keep having very minor, stupid problems. After about 2 months of owning the car, the passenger side GT/CS logo on the fender peeled off while driving. I had it replaced no problem under warranty and have not had a problem...
  14. 2005-2010 V6 Mustang Tech
    I've recently installed a completely new exhaust on my 2005 V6 (Pypes Mid-Muffler and Pacesetter long-tube headers) and I've noticed from the beginning that there is a drastic loss of power. Entering the highway, I've noticed that once up to the power band the car does not make noticeable power...
  15. 4.6L Tech
    Yesterday I drove almost 3 hours to a shop to get my gears installed, and no local shops could give me a decent quote (all the local shops wanted between $1000 and $2000 for labor to install new gears..). The shop I went to has a good reputation and the guy has a lot of experience installing...
  16. 4.6L Talk
    Today I finally received my Bama X4 tuner after some delays from American Muscle. In the form I entered that I had an O/R H-pipe and that I wanted the EGR system disabled, and opted for the following tunes: 87 Octane Regular 87 Octane Performance 91 Octane Race Because my GT is auto I was...
  17. 2005-2010 Mustang GT Tech
    Hey everyone. So recently my o2 sensor went out and threw a code P2196, and i cleared it with my tuner. Its been running sloppy, a choppy auto choke, high idle, etc.So i have a couple questions, btw its on a 2006 gt. So first, what o2 sensor out of the four is it? i heard it was the bank 2...
  18. V6 Tech
    I've had my v6 for about 3 years now and this is the first inkling of any transmission problem I've had. I was driving home the other night when I got off the highway and slowed down to drop off a friend. I attempted to put the car in park, but the shifter decided to move freely between every...
  19. Audio, Video, Navigation & Alarms
    Hello everyone. I just had a kenwood dx770 head unit installed in my gt with base audio and the rear speakers dont work. I previously had a pioneer head unit and everything functioned normally and when the new one was put in the rear speakers just stopped. I verifed they wernt working by...
  20. 4.6L Tech
    I attempted to do an interior LED swap in my 2004 Terminator. Everything went fine until I accidentally broke the flimsy connector for the dome light bulb. Then no bulbs worked except for the dome light. But only when I turned on the passenger map light, the dome light would turn on and off...
Top