Ford Mustang Forum banner

start

  1. V6 Tech
    Let me start this by saying hello to everyone here and thanks for any feedback given if I do not reply fast enough. Current situation I am having is a nightmare to me cause I learn by seeing so let me explain what I have gone through so far trying to get this 4 eye back on the road. I picked...
  2. 4.6L Tech
    I have a 2000 Mustang GT. Yesterday morning my car did not start, completely out of the blue. It would run the starter just fine but wouldn't turn the engine over at all. I was fearing the worst and researching all day and then when I got home from work, it started just perfectly, and has not...
  3. 4.6L Tech
    So I'm having trouble with my engine starting every now and then. It only seems to do this when the engine is hot. For example, I'll go run some errands and once I've made a few stops, the engine will turn over, but take an extra 5 seconds or so to stop. In the mornings or if I haven't driven in...
  4. V6 Tech
    hello, I have a 2000 v6 mustang manual won't start. I was running low(empty) on gas and adding some old gas(1 gallon) in to my tank it got me to gas station I adding more gas, after thats it won't start. I replaced my fuel filter,fuel pump, drained all gas and adding about 4gal of gas, fuel...
  5. 2005-2010 Mustang GT Tech
    Hey all, so i was cruising youtube one night and i came across this orange sherrod mustang with a three button push start system. It had a electrical system start button, a fuel pump and misc system start button, and the push start button. Here is the system, it is used within the first 10...
  6. 4.6L Tech
    Okay......purchased a 2002 Mustang GT a few months back as a fix and flip car. It needed a fuel pump (according to owner) and a paint job. Replaced the fuel pump and it would not crank. It would spin but never turn over. Theft light would blink and odometer was all dashes. Called out a tech...
  7. Classic Tech
    I have a 65 mustang with a 302 motor and it will start but die after a few seconds and it is smoking white out of only the right side exhaust. I change the coil, fuel pump, disturber cup, rotor button, points, plugs wires. I adjusted the points and the timing.
  8. Classic Tech
    Hey i have a question for all of you about starting up my 66 mustang 289. It hasn't been started in about 20 years and want to make sure I'm going about this procedure correctly. recently I've started a 77 dodge pickup that hasn't been started in about 20 years again and we changed spark...
  9. V6 Tech
    My mustang wont start first try usually. I'll crank it over for a few seconds and it wont start, but the second try it starts everytime within the first couple turnovers. The only exception to this is if the car has been running within the past few minutes, then its starts first try. Any help is...
  10. 5.0L Tech
    Hey all, I just got back from scanning the OBD1 and I got no codes from it and I'm confused. The car is incredibly hard to start each morning. I don't know really if it's the fact that when I go to start it in the morning, it has been sitting for 12+ hours, or if it's the cold weather (this time...
  11. SVT Cobra Tech
    I just bought a 2001 cobra, 68,000 miles on it and its super clean. I want to start building it up but I don't know where to start! I know exhaust/intake is always good. But do I go with some cat backs? Long tube headers? X-pipe? Maybe roush exaust? I also heard about swapping out the rear end...
  12. V6 Tech
    Hi everyone. I have a 2000 V6 mustang, and I can't seem to get it started anymore. Let me give you a little back story about what's going on. A few weeks ago, when trying to start my car after work, it would not start. It would turn over and over, but never catch. Checked air, and it's fine...
  13. Classic Tech
    My 64' starts on a dime when its cold. When it is warm I have to turn the motor over for a while. It sometimes floods or kills the battery. Any tips?
  14. 5.0L Tech
    hey all my 88 gt all the sudden just would not start, i was driving it all day and it was running absolutely fine, i went to leave from the store and all she did was crank, nothing else, then i waited a little and fired right up and acted like nothing happened, when i went to the next store i...
  15. Classic Tech
    Hey Everyone, I have a 66 inline 6. I bought a vaporizer 1100 from pony carbs about 2 years ago. i sent the carb to them about a month ago because of a massive leak do to a crack. They replaced the entire top part and car fires up great when its a cold start. However if i turn it off and...
  16. V6 Tech
    Hi everyone, I am new here and have a very important question about something that has happened to me today. I reversed out of a parking lot flooring it (was angry) just after a startup and now my car will not stay on if i start it. If i turn it on without giving any gas it will die within 3...
  17. 5.0L Talk
    Hey, im just getting started on auto work. I dont have any actual training and most of my experience is on family cars, so i apologize ahead of time if I ask alot of questions. I am in the process of purchasing a 1969 Mustang Coupe Engine: .030 over 1968 302, Edelbrock Performer RPM cam and...
  18. Classic Talk
    Hi guys! I am knid of new to the whole mechanic stuff. I have a 1966 Mustang w/ an electronic ignition off of a 1975 Granada. A few days ago I accidently left the switch turned on and after charging the battery up I am not getting any "fire". I just replaced the ignition today and that didn't...
  19. 5.0L Tech
    Help! My 1983 Mustang has a fuel injected 5.0 from a 1990 GT. Everything runs pretty good, and the car is a breeze to start when it's cold. However, if you park it at the store and come back in 15 minutes to crank it over and be on your way, the starter motor will usually make a lurching sound...
  20. Classic Tech
    I have a 1966 289 that is 30 over, it has a full MSD ignition (distro, wires, 6AL-2). It has a new Edelbrock 600cfm carb (less than 5K miles) with a clear fuel filter near the carb to see fuel flow. Recently the car stopped running. Thinking it may be a clogged carb or fuel filterI went through...
Top