Ford Mustang Forum banner

starting

  1. 2004 v6 Help! (Intermittent starting issues)

    V6 Tech
    Thank you in advance for your help. Over the past week or so, my car sounds like it wants to start but doesn't engage. Yesterday it started and worked fine, even last night when the temperature was really cold; it had a little trouble and eventually started. We have checked the battery...
  2. Engine Turns off after Starting

    Classic Tech
    Hello, I have a 1968 Mustang with a six cylinder engine. Recently there has been work done on my engine to correct idle and timing. The engine is running well and better compared to the last couple of years. Everything was running fine until two weeks ago when I went to get gas and I tried...
  3. Fuel, spark, no starting and fouled plugs. '68 Mustang 302

    Classic Tech
    Hey guys was hoping to get some help on an issue I'm having. And this forum has done wonders for me in the past. Hopefully I get that lucky again. I have a'68 Mustang with a rebuilt bored '73 302. I only get to go work on it a couple of days a week. I had just finished putting all brand new...
  4. 2000 GT PATS Problem

    4.6L Tech
    When I get in the car to start it, the PATS is clicking. The starter won't turn over until I hit the unlock button on the key fob. It does this again when I shut the car off and it sits for 3 to 5 minutes. As soon as I hit the unlock button, everything is ok. I took the car to the Ford dealer...
  5. 65 Coupe Having trouble starting in cold

    Classic Tech
    I have a 65 coupe with a 1970 model 250 ci straight 6 in the past couple of days I have put a manual choke on it. it seems to be having more and more trouble starting up. it was never this hard to start before I put the choke on it. in fact I killed the battery trying to start it this morning...
  6. 66 Mustang Stalls After About 5-10 Minutes

    Classic Tech
    I have a 66 Mustang 289 and I'm hoping someone can help me out with a problem. Around a month ago I was driving and my car was beginning to stall about 5-10 minutes in when driving. I thought it had something to do with my carb so I got that rebuilt (Edelbrock) and changed all my fuel filters...
  7. Problem Starting again after Driving.

    Classic Tech
    This is an issue thats been going on for a while now. It starts fine in the morning and I usually do not have issues with it restarting after I've driven it to work or school and let it sit. A few weeks ago I ran into trouble after letting it sit for about an hour in 75-80ish degree weather. It...
  8. Mustang GT 2003 Auto - Car not starting after Serpentine Belt Replacement

    4.6L Tech
    Hi There, I have a problem with my Mustang GT 2003 Auto... Recently the Serpentine Belt snapped on the vehicle and I replaced it with a Gatorback belt (Same length) no problem with the part at all. I attached the new belt like in this video: youtube . c o m/watch?v=9B02af4rUA0 I'm almost...
  9. My 1965 Mustang Won't Crank

    Classic Tech
    I recently got my hands on my grandpa's 1965 Mustang. It had some technical issues, but those were all fixed. Unfortunately, I ran into another one, and I can't figure out the issue. The car sat for 3 days without being started, and now the engine (6 cylinder) won't even crank. I know it isn't...
  10. Cranks a lot before starting

    Classic Tech
    So now that I've gotten my 65 coupe in a reliable condition I'm starting to nitpick everything else. My car has always seemed to crank excessively before starting. Ive recent rebuilt the edelbrock 1406 carb and my spark plugs are in good condition. In the morning it takes a while and starts very...
  11. starting issues

    2.3L Tech
    I've had issues with my car not starting lately, starts clicking when I try to start it, and then I lose all battery power. The battery voltage is fine (12.8) and the alternator seems to be working most of the time. The first time it happened I figured it had to do with a bad ground at the...
  12. 95 mustang gt wont start!

    5.0L Tech
    i've got a 95 mustang gt that wont start unless i remove the spout connector...i dont know what's going on! the timing seems perfect considering the mark on the balancer isn't visible. but the power, throttle response, etc all is great. once i put the spout connector back in, it runs...
  13. 2001 Mustang V6 slow to start

    V6 Tech
    i have a 2001 3.8 v6 its slow to start, like it struggles at first, but after its been on and warms up, i can shut it off and it will be fine. ive had the starting systems all checked, battery, alternater, and started all checked out good. i got a tune up about a month ago. it has 181,000 miles...
  14. 98 mustang fuel pump pressure problems

    V6 Tech
    My 98 mustang (V6) has been having problems starting from a cold start. It turns over fine but will not start for 5 seconds or so. It does better if it has sit for a very short time (< 10min). I checked the fuel pressure with a pressure gauge. When I attached the gauge to the fuel rail the...
  15. '64 Issues starting when hot.

    Classic Tech
    My 64' starts on a dime when its cold. When it is warm I have to turn the motor over for a while. It sometimes floods or kills the battery. Any tips?
  16. 1967 Mustang 6 cylinder points and condenser .

    Classic Tech
    1967 Mustang 6 cylinder points and condenser . Me and my brother are having a problem with the mustang. It runs fine around town, but stalls out and won't start after about 100 miles. I don't think its the miles as much as the time on the road. It acts like its not geting any gas. I tried...
  17. 1990 Mustang 5.0 takes forever to start

    5.0L Tech
    I got my 90 mustang GT in on a good trade. It has a BAD problem with starting. Almost like its got a VERY bad carb on it. BUT its all factory and fuel injected. Only thing thats been removed is the Smog Pump and EGR. problem is it literally takes almost 40 seconds of holding down the starter for...
  18. Installing a painless wiring harness in a 1969 mustang

    Classic Tech
    I recently bought a 1969 mustang that needed all new wiring. I took out the old wiring and have installed the painless kit. I started testing the system i had headlights and hi beams. Then i tried to start the car. My buddy said he heard a pop and then we had nothing no lights or anything. Did...
  19. 1966 Mustang Starting problems

    Classic Tech
    Hello everyone, I just finished re-wiring my 1966 Mustang with the update kit from American Autowire. Here is the problem when I put the key in the ignition nothing happens. I have tested the battery, alternator, starter and the are all fine. I think I have it narrowed down to the starter...
  20. 1966 Starter problems please help!!!

    Classic Tech
    Okay guys check this out.. I have a 66 stang with an 88 t5 and transmission kit.. 289 4bbl etcetc.. I have some weird starter problem.. it's grinding!!!! I have 3 shims in it as well (because it wasn't engaging when I put the kit in). Now.. One day I get home and notice a small oil pan gasket...
Top