Ford Mustang Forum banner

vibrations

  1. 2005-2010 Mustang GT Tech
    Hi community, I finally decided to open up a new thread to make use of everybody's knowledge, advise and experiences. I already read trough Dingo7222's thread which sounded exactly like the problem I have with my car. But, I checked the motor mounts and especially the spacing of the steering...
  2. 5.0L Tech
    HELP PLEASE.... Bought my first 93 fox body 5 speed 5.0 couple months back. It's pretty strong and reliable but last week I must have gotten on it a little to hard while drifting through a local rod spot. Now I've got a loud almost violent vibration once I get about 1500rpm. Let me start...
  3. 2011-2014 Mustang Talk
    What's up everyone. So I'm having a strange issue with my 2013 v6 premium mustang. Recently the car has started vibrating at higher speeds of 75-80MPH. I don't do any racing and haven't replaced any parts this is all highway driving. I figured it was my balance on my tires and that didn't solve...
  4. 5.0L Tech
    My 89 GT is pretty much stock I am getting a vibration at 50+ mph only in the front right tire I've checked the ball joints they are tight although I have about a 1/4" play from the arm coming from the rack to the tire is hat normal to have that much play or is my rack taking a crap? When I...
  5. SVT Cobra Tech
    So I purchased my 99 cobra a few weeks ago, and im noticing a loud and pretty strong vibration when im ONLY at speeds of 80 or higher on the highway. I never feel it when im in the city doing 60ish. If i had to describe how it feels, its like when your on the highway and drift to the side and...
  6. 2005-2010 V6 Mustang Tech
    So I've driven my Mustang 3 times now since the dash started saying "Low Tire Pressure" and this morning I checked the pressure. Two tires are 24 and the other two are 25. Nothing looks visibly low. Is some sensor off? Also, I feel like the car vibrates more than I remember it now when on the...
  7. 2.3L Talk
    i got my car back from the tranny shop today they replaced my torque convertor and i still have a vibration when i drop speed to about 15 mph and they told me it was something in the motor oh and i had them check the rearend and it was fine what do you guys think and its got all new u joints i...
  8. 5.0L Tech
    Hello everyone, I ran my car through all the gears for the first time since I bought it. I'm running 4.10 gears and my car is an SSP with the 160 mph speedo but I'm sure it's never been re-calibrated for the new gears. I let go at about 130 mph (speedo) in 5th at about 4,500 rpm. It felt...
  9. 2005-2010 V6 Mustang Tech
    I just had my alternator replaced after having the problem of the previous alternator having a bad cell and not charging the battery. Everytime now since I brought it home from the dealer, there is this vibration. This only happens when the vehicle is put in park, the windows are rolled up and...
Top