Ford Mustang Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
284 Posts
Discussion Starter #1
So i have a 01 mustang gt 5sp. I swapped a motor in with 73k miles. It ran good for about two months. The only problem i had was the coolant hose poppin out throwing all my coolant. After i fixed that my car started spuddering and bogging out and dying. Replaced the fuel pump. Spark plugs. Fuel filter. Also change the engine wiring harness cause the ones it had were ripped and nasty. Today i recieved the ecu and swapped it out and nothing. It doesnt turn on anymore it just cranks and cranks. Can anyone let me know whats going on to my pony?
 

·
Registered
Joined
·
284 Posts
Discussion Starter #2
So i have a 01 mustang gt 5sp. I swapped a motor in with 73k miles. It ran good for about two months. The only problem i had was the coolant hose poppin out throwing all my coolant. After i fixed that my car started spuddering and bogging out and dying. Replaced the fuel pump. Spark plugs. Fuel filter. Also change the engine wiring harness cause the ones it had were ripped and nasty. Today i recieved the ecu and swapped it out and nothing. It doesnt turn on anymore it just cranks and cranks. Can anyone let me know whats going on to my pony?

if you watch this video on youtube my car does the same thing. Idk if it has hitech cams or not. also when i took out the ecu it had it had a diablo sport tuner chip on it. but heres the link.

YouTube - ‪'01 Mustang GT ECU Problem‬‏
 

·
Registered
Joined
·
6,859 Posts
Does the flashing theft light mean anything to you?

Did you dry out the spark plug wells?

Is the check engine light flashing? If so, this means that a misfire is occuring.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #5
Does the flashing theft light mean anything to you?

Did you dry out the spark plug wells?

Is the check engine light flashing? If so, this means that a misfire is occuring.
Idk lol. what does it mean? no my check engine light doesnt turn on. i used autozones scanner and it didnt pick up nothing but used a friends special shop one and it picked up some. i forgot what they were. first the wiring harness(power box) was making shortages. cause my fuel pump pressure was jumping from 30psi to 45-50. cables were just cut and twisted back.
And yeah i checked and they're dry. but i just cant figure it out. new fuel pump,new intake manifold,new spark plugs,spark plug wires,new wiring harness, ecu, and it was a engine swap. so pretty much i have switced everything already.:weeps
 

·
Registered
Joined
·
6,859 Posts
I'm really have trouble deciphering your posts. IDK what is your problem vs what someone else has that is similar.

To solve this problem, we are going to have to know what is happening. What's the fuel pressure? What the MAF flow? What's the battery voltage? What's the EGR flow?

Can you monitor ODB2 operational data or have datalogging?

Also note that if water/coolant gets into the spark plug wells, sometimes this will damage the COP insulator boot. Misfires will continue even after the moisture is gone. Autozone makes a replacement set of COP insulators that is less than the price of a single COP.
 

·
Registered
Joined
·
284 Posts
Discussion Starter #7
I'm really have trouble deciphering your posts. IDK what is your problem vs what someone else has that is similar.

To solve this problem, we are going to have to know what is happening. What's the fuel pressure? What the MAF flow? What's the battery voltage? What's the EGR flow?

Can you monitor ODB2 operational data or have datalogging?

Also note that if water/coolant gets into the spark plug wells, sometimes this will damage the COP insulator boot. Misfires will continue even after the moisture is gone. Autozone makes a replacement set of COP insulators that is less than the price of a single COP.
ok let me refresh. i just work up. if you watch the video my car spudders when i try to step on it or speed up. and then it will die. but all of this happened out of no where. my check engine light doesnt pop up. I will have to ask my friend to check my car again so we can upload the data. but i find this really weird 2months after the swap it just started doin this. and now it wont turn on. :(
 

·
Registered
Joined
·
41 Posts
ok let me refresh. i just work up. if you watch the video my car spudders when i try to step on it or speed up. and then it will die. but all of this happened out of no where. my check engine light doesnt pop up. I will have to ask my friend to check my car again so we can upload the data. but i find this really weird 2months after the swap it just started doin this. and now it wont turn on. :(
I had some issues with my GT with the diablo tune. i swapped out all sensors and did not find what the problem is, i was stumped. i then brouht it to a shop, they had to delete the diablo tune in order to diagnose, after the delete, they couldnt find anything and said the car ran fine. we then figured that it was the diablo tune software that was messed up that effected it.
 
1 - 8 of 8 Posts
Top