Ford Mustang Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an automatic 06 black Mustang GT. It has around 56,000 miles on it and recently it's been giving me a problem. Almost every time I slow to a stop, or slow to pull in to a parking spot, my car just shuts itself off. And if it doesn't shut off completely, it will lurch itself forward a few times while I'm breaking to slow down. It's like I'm tapping the gas pedal even though I'm breaking. It only happens at very slow speeds and seems to happen more frequently when it's raining. Whenever I'm on the interstate, it rides just fine.

My boyfriend is a mechanic and hooked it up to a computer to see if any codes came up and it didn't show anything. He also tested out a couple of my sensors and they weren't the problem either.

I'm wondering if anyone has any suggestions or ever had this same issue? It's mostly annoying but it's happening more often now and I think it's going to be dangerous to drive. It shut down on me as I was pulling in to a shopping center, halfway in the middle of traffic!

Any help would be greatly appreciated! Thanks!
 

·
Registered
Joined
·
1 Posts
Have you found out what was causing this?

I have an automatic 06 black Mustang GT. It has around 56,000 miles on it and recently it's been giving me a problem. Almost every time I slow to a stop, or slow to pull in to a parking spot, my car just shuts itself off. And if it doesn't shut off completely, it will lurch itself forward a few times while I'm breaking to slow down. It's like I'm tapping the gas pedal even though I'm breaking. It only happens at very slow speeds and seems to happen more frequently when it's raining. Whenever I'm on the interstate, it rides just fine.

My boyfriend is a mechanic and hooked it up to a computer to see if any codes came up and it didn't show anything. He also tested out a couple of my sensors and they weren't the problem either.

I'm wondering if anyone has any suggestions or ever had this same issue? It's mostly annoying but it's happening more often now and I think it's going to be dangerous to drive. It shut down on me as I was pulling in to a shopping center, halfway in the middle of traffic!

Any help would be greatly appreciated! Thanks!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top