Ford Mustang Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Ok, I want to get rid of this shaker 500 in my '06 V6 mustang. I didn't want the 500 in the first place but I fell in love with the car so it had to come with. Now, I bought an aftermarket radio, mainly for the pure reason to use my ipod and satelite radio at the same time, I could give a crap about CD's. I have a kit and a supposed harness.

Now I have an appointment to get this thing installed on wednesday at Best Buy, but I have been told by another place that it may not work. Has anyone successfully gone to aftermarket from the shaker 500, just a standard swap?
I hear I might have to hard-wire the thing and get a new pre-amp for my speakers to get it to work correctly.

Please if anyone has gone aftermarket let me know if it's a simple replace or a huge project.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
Alright, so I got the new radio installed, pretty much no problem. Except for now I had to sacrifice the use of the 2 subs in the doors. Is there a kit to get these puppies working on aftermarkets yet, or do I just have to wait a while?
I'm not going to spend and arm and a leg to put in new subs and amp if I don't have to. I know the the Machs in the previous mustangs had the same problem, but then a kit came out for it.
 

·
Registered
Joined
·
2 Posts
Hey, Crutchfield makes a harness for the Shaker system. You can order it online, and it will give you your subs back. its a two plug system, don't freak out when you install it. basically, the long plug in the back runs the stereo, the middle plug runs the cd changer in the shaker (crutchfield plug won't use it) and the small square plug runs the amps. The crutchfield plug has the long plug and a short plug with two RCA outs for your stereo. I just installed it today, and as soon as I figure out why my stereo isn't working, I'll let you know how it goes. lol. Seriously, the wires match up, just can't get the damn stereo to turn on.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Did you ever figure out the problem?
 

·
Registered
Joined
·
276 Posts
Hey, Crutchfield makes a harness for the Shaker system. You can order it online, and it will give you your subs back. its a two plug system, don't freak out when you install it. basically, the long plug in the back runs the stereo, the middle plug runs the cd changer in the shaker (crutchfield plug won't use it) and the small square plug runs the amps. The crutchfield plug has the long plug and a short plug with two RCA outs for your stereo. I just installed it today, and as soon as I figure out why my stereo isn't working, I'll let you know how it goes. lol. Seriously, the wires match up, just can't get the damn stereo to turn on.
I just did the same install. I had to go and buy a $2 voltage regulator from radio shack. The crutchfield tech support told me which part number to get. I has three leads. Had to solder 3 wires and that was it. The sound is great... now if I can only get the display to correctly show was sirius is playing.
 

·
Registered
Joined
·
20 Posts
Did your radio have a dimmer wire to install? I bought the Eclipes AVN 5435 from Crutchfield with the wiring harness everything is working great but I have no lights on the buttons. I spoke to tech support and there is no power lead for the dimmer in the factory harness. Does anyone know where I can tie this in?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top