Ford Mustang Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I restored my 66 mustang and did some minor modifications to the engine: Edebrock intake, Holly carb, flamethrower ignition, headers etc. The car has 42 original miles on it and I left the original tranny in because it worked fine. I have maybe a 100 miles on it and it is doing this: After warming up (lets say 15 mi's of driving) the car will stall when you come to a stop sign, not sputter, i mean flat quit, It will restart right off and when you put it into gear it will die!! It will continue until you basically power brake it and slam it into gear, c-4 auto transimission, it will run fine and you could drive it 100mi and it will not fail until you stop and repeat the process. The car has a new fuel tank, new lines , new filters, good fuel etc. The car has been put on engine monitors, had every vaccum line checked and rechecked, the distribuitor checked, the carb replaced with a brand new unit out of the box (it did the same thing) I had the transmission checked by a top notch guy, in that the technicians that looked and worked on the problem thought that the torque converter was locking up when warm. I called a manufacturer of torque converters and they said that it was not possible with that original converter (66 c-4)that is in the car. Anyway, the car will run fine as long as you dont stop!! The car will quit (in drive) when you slow down to make a slow turn or come to a complete stop! I have over 50 man hours in this problem and I am pulling my hair out. The car is new from one end to another, what is the problem?
 

·
Registered
Joined
·
41,825 Posts
Welcome to the family. Lets try your question in here.
 

·
Registered
Joined
·
472 Posts
Does the problem happen if you shift into neutral when stopping? If you shift into neutral and the problem does NOT happen that maybe they are onto something with the converter. I think the converter locking up would be rare, because usually those kind of problems come along with other driveability/trans problems.

Guessing, maybe its a choke problem if the car stalls even when shifted into neutral. Wire the choke to stay open and try again.



Kieth
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
It does not happen when you shift it into neutral, it will run fine but when you shift it back into gear it will die. The choke is operating right, I have checked this hot and cold and when it had just happened. What vaccum lines could lead to this? Does anyone know?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top