Ford Mustang Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
i dont know if any had had this issue but my when ever i shift into reverse my transmission kick kind of hard. i look at tha bottom but im not sure if the differential needs to be replace or what the problem maybe. so please help me out

1966 mustang coupe v6
 

·
Registered
Joined
·
471 Posts
First check your u-joints, front and rear and its I6 (Inline) :winks.
 

·
Registered
Joined
·
2,070 Posts
U-joints are a good start - Also check the motor mounts and trany mount. If any of them are ripped/separated it could cause a clunk. Those things are the basics. A loose/worn set of rear gears could also cause that along with a high idle, but if it's not any of these things it would be in the tranny.
 

·
Registered
Joined
·
1,806 Posts
The C4 kicks into reverse hard. Fact of life BUT you can keep it reasonable (after making sure all the rest is in order) by keeping the idle low 700 - 750 in neutral and 550 - 600 rpm in drive. A loose band will make it worse too so torque the rear band to 10 foot pounds and then back it off no more than 3 turns.
For the 66 C4 you should have a white stripe vacuum modulator (at the passenger side rear of the transmission just above the pan). That modulator needs full manifold vacuum to reduce pressure as needed for the operation and shift timing at part throttle.
 

·
Registered
Joined
·
143 Posts
Since i can remember mine does that too and i've heard that is common on C4, it kicks in hard but not rough... i don't know if i explained myself, if you hear metal when it shifts in something is wrong :nono:
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
yo

hey thanx alot guys im learnin alot from your suggestion!
so im just takin a shot in tha dark but i noticed my rear end is
kinda lose and tha parts differentials is kinda loose? if i were to replace it would it still make that thump/kick?
 
1 - 7 of 7 Posts
Top