Ford Mustang Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
hey guys, last i posted i have a wiring isssue with my blinkers stop lights, tail lights, etc. well, i decided to replace the whole wiring harness in my column and now things work and have power! great! all wire colours match up. but there are some issues. well, the tail lights work when i turn on hazards but they dont flash (are they supposed to on this car?) the brake lights work, when i turn on the headlights however they do not turn on. also, my blinkers do not work but when i turn them on you hear the little electrode clear thingy go click click click and feel it go click click click if you touch it but nothing happens on the hood lights, front flashers, or tail lights. what do you guys think about all this?? :bigthumbsup
 

·
Registered
Joined
·
1,275 Posts
hey guys, last i posted i have a wiring isssue with my blinkers stop lights, tail lights, etc. well, i decided to replace the whole wiring harness in my column and now things work and have power! great! all wire colours match up. but there are some issues. well, the tail lights work when i turn on hazards but they dont flash (are they supposed to on this car?) the brake lights work, when i turn on the headlights however they do not turn on. also, my blinkers do not work but when i turn them on you hear the little electrode clear thingy go click click click and feel it go click click click if you touch it but nothing happens on the hood lights, front flashers, or tail lights. what do you guys think about all this?? :bigthumbsup
A lot of questions at once!

1. the tail lights work when i turn on hazards but they dont flash (are they supposed to on this car?) *yes they are supposed to blink
2. the brake lights work, when i turn on the headlights however they do not turn on *this is a separate ckt, even though it goes to the same bulb.
 
1 - 2 of 2 Posts
Top