Ford Mustang Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
IF any one can help.

I Have a 69 with a 351w when I drive around town its cool. But when I get on the free way and I'm trying to maintain a speed of 55 + it seems to miss slitly. I hit the gas and it takes off no problem. But i back off the gas to maintain a speed, I can feel these small jerks like a miss or maybe a little late. Does anyone have any Idea's. Thank you

Greg from Portland
 

·
Registered
Joined
·
131 Posts
Check your coil. The windings can push apart on an old or damaged coil. As your RPM goes up (more coil cycles in less time) the magnetic field generated by the coil will push its own windings apart if the internal wrapping is weak. As the windings separate it can't generate the spark voltage (no induction). I had this problem. Only misses at higher RPM but when you back off it runs fine. It took me (and some friends) a while to figure this out, but if you have access to a coil you know is good it's easy to check. Might not be your problem but it's something to think about.
 

·
Registered
Joined
·
3,166 Posts
Good point on the coil, but you may also be experiencing what is called "lean surge". The jetting is too lean. Check the plug's condition.

Timing that is too far advanced will also cause a similar condition. What I mean is the initial and the mechanical advance all in. For a 351, total should be in the range of 36 to 38 degrees. The vacuum advance is not in this equation. With the vac. advance connected total timing should not exceed 52 degrees.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top