Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i hav an 86 mustang gt thats had an aod to t5 swap done a month or 2 ago. my tranny is a rebuilt world class t5. my problem is when trying to shift fast (or any other time i shift), the shifter tends to get hung up and STOP for a split second just before it goes into the next gear unless its perfectly revmatched.:headscratch: it sounds like synchros but the tranny is rebuilt! its making it impossible to shift really fast. also when going slow with the clutch in, it bangs when going from 1st to second fast. my tranny fluid is atf and it has enough. is this normal? i've worked in a honda dealership and hav driven many sticks and they just go into the next gear as fast as u can pull em. any help is greatly appreciated. thanks
 

·
Registered
Joined
·
437 Posts
ive heard you shouldnt put atf into the t-5
 

·
Registered
Joined
·
437 Posts
having the wrong lubricant can cause a hard shift
 

·
Registered
Joined
·
617 Posts
A.T.F is the correct lube.I swapped mine out from the v8 t-5 to the 2.3 t-5 and mine did the same thing for the first two or three weeks.I was just going to pull the trans and the shifting problem went away.As for the banging it only seemed to happen at high r.p.m. I think it's because the 2.3 t5's have brass synchros.They don't shift nearly as smooth as the 5.0 t5's.Try adjusting your quadrant to the next tooth and that should help.Just make sure when you do that your clutch pedal still has a bit of free play at the top.Do you know what car the trans is from?
 

·
Registered
Joined
·
172 Posts
you need dexron III , do you have an after market shifter with adj shift stops?
 

·
Registered
Joined
·
437 Posts
oh yeah my bad its gear lube you cant use in a t5
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top