Ford Mustang Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I i reasently bot an 1986 mustang gt with a 5 speed. i noticed every time i shift into reverse it grinds a little bit unless you jump it forword then reverse. my buddy also just bot an 86 Gt it does the same thing. is that normal?. oh and iv been noticing a vibration in 2nd between 2300-3500 rpm
 

·
Registered
Joined
·
1,455 Posts
The grind into reverse unless you go to first is normal, my car does it, as do all other t5 cars i've driven.
 

·
Registered
Joined
·
484 Posts
My trans guy has told me its a clutch issue and can be corrected. But I usually just go 5th and reverse anyway.
 

·
Registered
Joined
·
13,142 Posts
Reverse has no synchro. So if your clutch is going out or is out of adj then it will not completely disengage causing reverse to grind.
 

·
Banned
Joined
·
480 Posts
It's completely normal. My t5 was rebuilt not long ago, still does it. Driven Camaro's that do this too. Has something to do with the reverse gear synchro, there probably isn't one. It's not an issue.

I just pop it into 1st, wait 2 seconds, put it in reverse. No grinding.
 

·
Registered
Joined
·
153 Posts
I've made it a habit to always go into 2nd before reverse. 2nd always allows it to go into reverse easily on mine and it has 182,000 miles
 

·
Registered
Joined
·
506 Posts
congrats

welcome to driving a latemodel mustang :bigthumbsup adjust the clutch cable and go 5th gear then reverse ! it seems to help man


The grind into reverse unless you go to first is normal, my car does it, as do all other t5 cars i've driven.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top