Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok so on my 87 GT, when I turn the key to start the car you can hear the starter whining like its spinning and not engaging the flywheel. The first time it did this I thought the starter was bad but it was still under warranty because I replaced it 3 months earlier so I went and swapped it and put the new one in. At first it started just fine but then it was doing the same thing. I thought it was autozone just giving me junk starters so I went and traded it in and put the new one in but it did the exact same thing, it started fine the first few times but now it's doing the same thing. What do you guys think? It started around the same time I did the 3G alternator upgrade also if that affects anything.
 

·
Registered
Joined
·
428 Posts
sounds like you have a bad ring gear. My ranger was the same way. The teeth on the ring gear were worn off in some parts but not all. Try putting your car in gear and rocking it back and forth, then try and start it. If it grabs then its pretty much a clear sign. I found out its less time consuming and only about $10-$20 more just to get a whole new flywheel for it. But that was for my ranger, i havent priced ring gears for a 5.0
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
OK so it does start to catch. Thanks. Looks like im going to be dropping the trans today
 

·
Registered
Joined
·
13,166 Posts
Pull the starter and look for broken teeth on the flywheel/flexplate. If you have them then replace it. I would not suprise me for you to have 20 bad alt from Autozone. Also with longtubes you need a heat shield on the starter. I upgraded to a 94-95 mustang starter they are smaller and have more torque.
 

·
Registered
Joined
·
428 Posts
do the 94-95 starters come with a heat shield?
 
1 - 5 of 5 Posts
Top