Ford Mustang Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Have replaced the Thermostat, Coolant Temperature Switch, Radiator Cap, uncloged overflow tank & jumped fan to battery (fan worked) and the fan still doesn't engage.
Have read of a Relay - Radiator Cooling Fan Motor, but can not find location of relay Chilton Manual or website diagrams.
What would be the next thing to check?
If anyone has had this problem, please HELP!
 

·
Registered
Joined
·
1,854 Posts
Ok,

there are 2 relays that run the fan:

1. The one located in the bottom of the lower intake. It can either be dead or have a bunch of crud on it making it unable to actually sense the coolant temp.
2. The fan relay under the dash right next to the steering column. It is a black box about twice the size of a pack of smokes
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
thanks for the input, parts store has to order it, will be in on Friday.
hope it solves the problem
 

·
Registered
Joined
·
563 Posts
i would also say check connections on AC. because anytime you engage the ac it tells the comp to turn on the fan.
 

·
Registered
Joined
·
26 Posts
thank's guy's and a question on this topic

I also have this issue hoping this is the answer, I'am not sure but I have replaced 3 yes 3 sensors that sit in coolant, one on top of intake, one on lower part of intake and one on block, to no avail. I'am hoping it is in the relay box. I also need to find the post about repairing them? I may just buy an universal fan control for $17 bux at local parts store,and call it done.

I was wondering if there would be any disadvantage of using the universal style? Thanks
 

·
Registered
Joined
·
265 Posts
i have a 93 2.3 and on the pass. side strut tower i can see a black box described in this thread could this be a relocated relay that was under the dash? im experiencing same problem with my fan i cannot find the other relay HELP PLEASE
 

·
Boss Member
Joined
·
4,627 Posts
Up to to the 8 plug engine is a already mention under the dash. The 8plug engine is in the module passenger side inner fender. It is called a IRCM or CCRM. Maurice
 

·
Registered
Joined
·
265 Posts
Up to to the 8 plug engine is a already mention under the dash. The 8plug engine is in the module passenger side inner fender. It is called a IRCM or CCRM. Maurice
ok thanks i must have missed that we did already replace that last year and the fan worked for a little while now it quit again
 

·
Boss Member
Joined
·
4,627 Posts
I would replace motor also and ircm. A motor that is tight or quits at times can overamp that and burn it up. Maurice
Second stangbitten. It is usually better to start a new thread with specs on your car otherwise get confusing trying to answer 2 differant car year model question.
Now on the 4 plug engine [which mine is] There are 3 sensors, One between injector 2 and 3 that is the ect [computer needs that one] Second one location varys is for the temp gauge in the dash. Third one has a push on connection is the one for the module. Ground that wire fan should come on [key on] if not motor,fuse or fuse link or module bad. Under driver dash.
Now info on this is in pictures on my photobucket.
TRW module Photos by mgman75 | Photobucket
Notice have wiring diagram. I myself wired in external relay to prevent future burn modules. Maurice
 
1 - 16 of 16 Posts
Top