Ford Mustang Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
i just did a tune up on my car which included the spark plugs and the spark plug wires being changed. things to know that i did:

1. the firing order is right
2. they are the right spark plugs
3. they are the right cables

the guy at the auto store told me to adjust the spark plugs to "54" so it will "BE BETTER" ???? now i did that but i forgot to do 2 of them. now it's back firing and it sound all clogged an stuff. i tried to do donuts to see if the power is still there and it's not. it don't get up that much anymore and it sound clogged. where did i go wrong cuz this really sucks! should i not adjusted them and left them alone? or should have i adjusted them differently or?????? PLEASE HELP ME!!! thanks for your time...... :(
 

·
Super Moderator
Joined
·
40,152 Posts
try gapping the plugs at .45....also remember to allways change the fuel filter as part of your tune-up.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #7 ·
ya i got the right plugs. see the thing is it's not running like it was before the change of the spark plugs. the sound it's making is it sounds like it's clogged like if someone were to have a stuffy nose.... hahahaha. but ya it's backfiring as well. it not's not as powerfull. sounds way different. it wouldn't even do a donut. should i make the gap smaller?
 

·
Registered
Joined
·
235 Posts
make sure you got the rear plugs,furthest away tightened in all the way. A not fully seated plugs leads to big problems and misfiring if they fire at all.
 

·
Registered
Joined
·
3,450 Posts
ya i got the right plugs. see the thing is it's not running like it was before the change of the spark plugs. the sound it's making is it sounds like it's clogged like if someone were to have a stuffy nose.... hahahaha. but ya it's backfiring as well. it not's not as powerfull. sounds way different. it wouldn't even do a donut. should i make the gap smaller?

The Autolite 25s gapped at .054 should run make your 5.0 run like a top.
 

·
Registered
Joined
·
941 Posts
Remember that changing you spark plug gap will change the base timing of the engine! buy seting the gap biger you have set the timing back a little also they effect eachother most ppl dont think about that
 

·
Registered
Joined
·
471 Posts
Go through the firing order again and CONFIRM that the wires are going to the right plugs.... Even when you are sure you've done it right, and even when you've done it a 100 times before, it's VERY easy to get 1 or 2 wires mixed up!

Another mistake that is very common (I've been guilty of it myself) is mis-numbering the cylinders. Ford numbers the cylinders like this:
4 8
3 7
2 6
1 5
Front of Car

A lot of people mistake #5 (drivers side front) as #1.
 

·
Registered
Joined
·
373 Posts
may i also suggest inspecting your cap/rotor for hair line cracks, that will jump spark, also dont have your wires too close to each other. is you motor stock, if so run autolite 25s. is your gas good quality and the right octane. any vacuum leaks? whats your timing set at. stock should be 10 (i think)... good luck.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top