Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
so, i kknow i am about to beat a dead horse into oblivion.... but here goes....

89 GT with the mods you see below. car runs great 99.9% of the time. however, when you are coming to a stop, if you clutch it above 1500 RPMS, it will start to idle surge (700 to 1900 and back)... it will get worse and worse each surge until it just dies out. i have figured out that instead of clutching it, i hit the brakes and dont clutch it until under 1400 RPMS and you would never know anything is wrong.... any ideas on this would be awsome

KOEO====14, 22, 33

KOER====41, 91, 33

before we jump into the normal try this and try that, it has all brand new injectors, new ign coil, module, and stator. new plugs, wires, cap, and rotor. fuel pressure is dead on perfect at all times.

seems to me that i should start with a set of O2's and then repull the codes since that code is on both tests. also, is it common on these cars to have a MAF, and a MAP? seems a little redundent to me for both. thanks in advance guys!!!!
 

·
Registered
Joined
·
48 Posts
Has your car had this problem ever since the H/C/I modifications or is this something that has just suddenly started happening? It could be that your computer (tune) is having trouble with idle control due to your mods. The EEC goes into a fairly elaborate "dashpot" idle control routine upon declutch to keep from undershooting your target idle rpm.

Another possibility is that your VSS (speed sensor) is not hooked up or working.

btw...a MAP sensor measures manifold air pressure and is tubed into your intake manifold. I'm guessing what you're calling a MAP sensor is a BAP sensor (Barametric Air Pressure). It's not tubed to anything and only reports the barametric pressure to the EEC and used alot in determining spark advance.
 

·
Registered
Joined
·
6,328 Posts
he would have gotten a code for the VSS if there was a problem with it

id look into:

code 14- Two or more successive erratic Profile Ignition Pickup (PIP) pulses occurred, resulting in a possible engine miss or stall.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
he would have gotten a code for the VSS if there was a problem with it

id look into:

code 14- Two or more successive erratic Profile Ignition Pickup (PIP) pulses occurred, resulting in a possible engine miss or stall.
sounds good, where would you reccomend starting on that... i got up this morning, and checked compression. ive got 9.8:1 on all cyl, and all wires are new. i checked it out and have proper ohms per foot on all wires, re-checked gap on the plugs, and now im just not sure where to go on this one.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Has your car had this problem ever since the H/C/I modifications or is this something that has just suddenly started happening? It could be that your computer (tune) is having trouble with idle control due to your mods. The EEC goes into a fairly elaborate "dashpot" idle control routine upon declutch to keep from undershooting your target idle rpm.

Another possibility is that your VSS (speed sensor) is not hooked up or working.

btw...a MAP sensor measures manifold air pressure and is tubed into your intake manifold. I'm guessing what you're calling a MAP sensor is a BAP sensor (Barametric Air Pressure). It's not tubed to anything and only reports the barametric pressure to the EEC and used alot in determining spark advance.
i know what you are talking about here.... however, i have a MAF in the air induction, that is normal... then there is a MAP on the firewall, tubed into the intake plenum..... there is no BAP on this car anywhere, when i got curious a few months ago at the redundancy, i was thinking along your train of thought and went pricing parts... parts stores dont sell a BAP for this year model mustang, but they do sell a MAF and MAP....so back to the statement..... isnt this overly redundant? these 2 sensors perform the same function, AM I WRONG??? and no, it just started this about 2 months ago... the mods have been done for quite some time now
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top