Ford Mustang Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
New 347 stalling with about 3/4 acceleration. Seems to stutter momentarily then it takes off again. Only occurs when the gas pedal is at 3/4 to full throttle and only for a second or two. A friend said possible grounding issue. Any ideas?
 

·
Registered
Joined
·
288 Posts
are you running fuel injection or a carb?
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
RE:

Fuel injection.
 

·
Registered
Joined
·
288 Posts
mmk, definitley check for any loose grounds but also, check your timing, cap and rotor etc... you might actually benefit from pulling the distributor to make sure the gear isnt all ate up and then retimiming it. and since youre running fuel injection, do a voltage test on your throttle position sensor and make SURE your mass airflow sensor is clean.

you did get your ECM tuned for the larger displacement right?
 

·
Registered
Joined
·
90 Posts
Discussion Starter #5
RE:

The ECm has not been tuned yet. Could that make the difference?
 

·
Banned
Joined
·
12,436 Posts
The ECm has not been tuned yet. Could that make the difference?
uhh. like heck yeah, there is no way for the stock ecu to compensate for a stroker motor let alone the new injectors/mass air, I'd not even drive it until it's fully dyno tuned
 

·
Registered
Joined
·
90 Posts
Discussion Starter #7
Re:

I do plan on having it tuned just haven't gotten to that point yet. There is a place that does dyno and SCT chip installation and tuning. Timing is set at 10 degrees BTDC and I am running 87 octane. The car has a Summit racing ignition, Accel TFI module and MSD blaster coil. All of that is brand new along with new spark plugs, wires, cap and rotor button. One of the plug wires did touch the exhaust header and turned the wire a white color.
 

·
Registered
Joined
·
13,138 Posts
The stock ECU can handle a mild stroker build like this one but why are you running 42 lb injectors? That is alot of gas there for such a mild build.

My ProM ran my combo just fine the first crank and has been doing so. I just recently got a Moates so I could fine tune it for the juice I will be installing.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #9
I plan on upgrading the heads to AFR's or to something similiar at a later date as money allows. My initial plans were to run nitrous or possibly a supercharger so I took that into account when I purchased the 42lb injectors,
 

·
Registered
Joined
·
13,138 Posts
That might be the problem as that is too much fuel. Do you have access to anything smaller?
 

·
Registered
Joined
·
288 Posts
i would step it down to 30's or maybe even 24's on the injectors. like one of the others said its a pretty modest, and mild build but it wouldnt hurt to have that computer flashed if you can afford it. having said that if you put a hundred miles on it or so it may level out but i think you would benefit from a tune. then you would REALLY see what that engine can do:bigthumbsup
 

·
Registered
Joined
·
1,230 Posts
i would step it down to 30's or maybe even 24's on the injectors. like one of the others said its a pretty modest, and mild build but it wouldnt hurt to have that computer flashed if you can afford it. having said that if you put a hundred miles on it or so it may level out but i think you would benefit from a tune. then you would REALLY see what that engine can do:bigthumbsup
Yeah, I think 42's are a little big for your set up. I was told by two shops by me that 30's are large enough for a 331/347 build unless you're running boost.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #13
Update

Hey guys,

Turns out that I had a vacuum issue. The line that went to the PCV had came unplugged from underneath the intake. I fixed that by putting a good clamp on it. I also found 2 plug wires that had been touching the Ford Racing Shorty headers and had left burnt places on the wires. Got all the wires off the exhaust header and it seems to run great now.

Update - Maybe, it's running a little too good. Now my AOD transmission is doing some weird things. I have a Boss Hog 26402 torque converter in the transmission. Other than that, the transmission hasn't been modified. I noticed the other day after getting the above issues straight that when I floor the accelerator the engine revved up and the transmission was slipping like crazy. When I let off the gas pedal, the transmission picked right up and everything seemed fine. However, this morning the transmission feels like it is holding back on up shifting. Also, once I am in OD and come to a stop the transmission sounds and feels like it is trying to take off in 2nd. Additionally, I noticed the transmission doesn't appear to be downshifting correctly and when I applied the braked the engine almost stalls out. Any ideas? I really appreciate all the info for my other issue.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #14
Yeah, I think 42's are a little big for your set up. I was told by two shops by me that 30's are large enough for a 331/347 build unless you're running boost.
Yeah, very near future plans are to add a supercharger or turbo. But, I am afraid to do that just yet with the transmission giving me grief at the moment. Always something.........LOL
 
1 - 14 of 14 Posts
Top