Ford Mustang Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I just purchased my my 1990 GT Mustang not too long ago and it was running fine. Just recently it started bogging out in idle. I have already checked the throttle position sensor. The voltages were all in good ranges, except for the black wire (the signal return, ground wire was only 0.3 ohms when the ignition was off, then it was 1.4 when the ignition was on. I heard it's supposed to be 1.4 when the ignition is off. Is that true? Should I replace the TPS? The TFI module is brand new. Could it maybe be the pick up distributor aka hall effect sensor? Any help would be greatly appreciated.

Here is a video of what it is doing exactly. 1990 5.0 GT Mustang Bogging out in idle.

Here is another video of someone elses mustang, but mine is doing the same thing. bogging
 

·
Registered
Joined
·
11 Posts
Discussion Starter #2
I just purchased my my 1990 GT Mustang not too long ago and it was running fine. Just recently it started bogging out in idle. I have already checked the throttle position sensor. The voltages were all in good ranges, except for the black wire (the signal return, ground wire was only 0.3 ohms when the ignition was off, then it was 1.4 when the ignition was on. I heard it's supposed to be 1.4 when the ignition is off. Is that true? Should I replace the TPS? The TFI module is brand new. Could it maybe be the pick up distributor aka hall effect sensor? Any help would be greatly appreciated.

Here is a video of what it is doing exactly. 1990 5.0 GT Mustang Bogging out in idle.

Here is another video of someone elses mustang, but mine is doing the same thing. bogging
 

·
Registered
Joined
·
254 Posts
Don't know why solving idle issues hasn't been stickied.

This helped me when i had a bad idle surge. Scroll to the bottom for part 2, then part 3, so on
Ford Mustang IAC IAB - Solving your idle problems

See if you have any codes. Look for vacuum leaks. Check your PCV valve... You could try messing with your idle screw too. If it's set too high it'll start to bog out.




woop.. post is gone...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
1990 5.0 GT Mustang Bogging out in idle.

yeah idk where the post went. for some reason it won't stay posted. here it is again in a comment.

I just bought this 1990 GT 5.0 Mustang and it was running just fine. Then all of a sudden it kept bogging out while in idle. I have already checked the throttle position sensor. The voltages were all in good ranges, except for the black wire (the signal return, ground was only 0.3 ohms when the ignition was off, then it was 1.4 when the ignition was on. I heard it's supposed to be 1.4 when the ignition is off. Is that true? Should I replace the TPS? The TFI module is brand new. Could it maybe be the pick up distributor aka hall effect sensor? Any help would be greatly appreciated.

Here is a video of what exactly my car is doing. 1990 5.0 GT Mustang bogging out in idle

Here is another video of someone else's mustang, but is doing the exact same thing as mine. bogging
 

·
Registered
Joined
·
1,773 Posts
Don't know why solving idle issues hasn't been stickied.

This helped me when i had a bad idle surge. Scroll to the bottom for part 2, then part 3, so on
Ford Mustang IAC IAB - Solving your idle problems

See if you have any codes. Look for vacuum leaks. Check your PCV valve... You could try messing with your idle screw too. If it's set too high it'll start to bog out.




woop.. post is gone...
Sooooooooo....are you having an idle problem? Or did you just get caught in a new post trying to respond that is now non existent? Lol....


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
254 Posts
Sooooooooo....are you having an idle problem? Or did you just get caught in a new post trying to respond that is now non existent? Lol....


Sent from AutoGuide.com Free App
Yeah dude posted about an idle problem.. he posted a video and everything. Don't know where it went. I guess he deleted it while i was typing and when i posted it was gone lol.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
BS

I just made an account on this forum, and posted that thing a million times, but it won't post. idkkkk! God doesn't want me to fix my 1990 mustang.
 

·
Registered
Joined
·
1,773 Posts
1 - 8 of 8 Posts
Top