Ford Mustang Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
i believe i blew a head gasket, these are my symptoms and what i know

car would not start one day when it was warm, then after that in the mornings instead of taking once maybe twice to start, it started taking like 6 times, then after that, it would stay running, but only about 500 rmps, sounded like it was running on about 6 cylinders, then i noticed within 2 days it was running just a little warm, then it got HOT oneday, so i changed my thermostat, and it when it starts it runs like ****, if u let it idle, and then when it warms up, as soon as the thermostat opens, it jumps strait to like 260, and if the car is not completely cool, it wont start, im saying its a head gasket, anyone else???
 

·
Registered
Joined
·
81 Posts
head gasket?

does it smoke out of tail pipes ect? check the oil is there any coolant mixed in with it? does it burn coolant?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
well, i dont have a catch tank, so it was losing some coolant anyways, and i did notice it smokin in a 3rd gear roll on the other day
 

·
Registered
Joined
·
191 Posts
YES. Cylinder pressure is getting into the cooling system causing the temp to jump instantly
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
thanks for the update, im prolly goin to start tearin in to the car tomorrow, as i said in another thread, im not messing around w/ risking whether my heads are still good or not, im just buying another set of e7's that have aftermarket springs, and fresh 3 angle valve job for 50 bucks
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top