Ford Mustang Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
When Garry and I bought this Mustang the owner said that the car had an alarm and when the alarm company removed it because it was malfunctioning... none of the power door locks worked any longer...

One of my clients owns an alarm installation/stereo chain and we went to have an alarm installed today... well, he thought they'd have no problem fixing the door locks being the "orig" story was they were disconnected by the alarm guy... He just called and said that they cannot figure out the door lock problem at all and we decided to hold off on the alarm because of the arm and disarm feature (locking doors, unlocking doors)... The owner of the company told me this is way over their heads.

Has anyone had this problem and where do we begin to try and solve it? Anyone wanna buy a Feature Car? :laugh: No seriously... :gringreen
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #2
When Garry and I bought this Mustang the owner said that the car had an alarm and when the alarm company removed it because it was malfunctioning... none of the power door locks worked any longer...

One of my clients owns an alarm installation/stereo chain and we went to have an alarm installed today... well, he thought they'd have no problem fixing the door locks being the "orig" story was they were disconnected by the alarm guy... He just called and said that they cannot figure out the door lock problem at all and we decided to hold off on the alarm because of the arm and disarm feature (locking doors, unlocking doors)... The owner of the company told me this is way over their heads.

Has anyone had this problem and where do we begin to try and solve it? Anyone wanna buy a Feature Car? :laugh: No seriously... :gringreen

Try checking the wires to the locks switches &/or the fuses.....

Possibly the door actuators are bad.......

I'll give you 3500 for it would have offered 4000 but the door locks don't work.....
 

·
Registered
Joined
·
46,020 Posts
Don't you give up on that yeller just yet missy. To get them working isn't too hard, it's just the switches, lock motors, and harnesses. Problem is in one of the three.
 

·
Registered
Joined
·
224 Posts
Sounds like the installing company for the original alarm probably cut some wires to install the door lock/unlock feature...

quickest check would be verify the fuse is good and actuator,run a piece of wire from battery to actuator - easiest way to verify that it works, then you can start narrowing down the wiring if the fuse is good and actuator works.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top