Ford Mustang Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
Recently junked the old factory radio/cd/mini disc player (yes, mini disc - it's a 'Jap import') and fitted a modern Pioneer cd/radio. Now I can't get the auto antenna to work? Attached the Pioneer's blue/white antenna wire to the blue wire on car connector but nothing!
Any ideas?
Thanks,
Dave.
 

·
Registered
Joined
·
98 Posts
I'm not aware of any mustangs in that year range having a stock power antenna. It should just screw into the base on the right/passenger front quarter panel. Was it retracting/extending before? Sounds more like an aftermarket part.

edit: I looked at the picture of the black 94 Mustang in your album, I'm assuming I'm looking at the one you're talking about. It doesn't seem to be the stock antenna. The only thing I could suggest is to double check all your connections, fuses and any connections directly to or from the antenna.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #3
I'm not aware of any mustangs in that year range having a stock power antenna. It should just screw into the base on the right/passenger front quarter panel. Was it retracting/extending before? Sounds more like an aftermarket part.

edit: I looked at the picture of the black 94 Mustang in your album, I'm assuming I'm looking at the one you're talking about. It doesn't seem to be the stock antenna. The only thing I could suggest is to double check all your connections, fuses and any connections directly to or from the antenna.
Hi.
Yeah that's the one. Just assumed it was stock. Was working before I removed the stock units. I suppose I could of blown a fuse or it's just happened to give up the ghost! Like you say I will trace the wire from antenna relay and see where it goes!
Thanks for the reply.
Dave.
 
1 - 3 of 3 Posts
Top