Ford Mustang Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
94 mustang cobra cranks but wont start

Hello guys and gals, was wondering if anyone might have some insight to a issue i have been having for about the last 3 months, i have been having a problem getting my 94 cobra to start it will crank over no problem but it wont catch and start, its eratic, about 1 time out 10 it will do this, sometimes when it has been sitting all night and other times after driving for 30 min and stopping to go in to store, come back out and it will just keep cranking and not start, i just put a adj. fuel pressure gauge on the car and i have 40psi so the rails are getting gas, i have 6al msd system and have tried changing out the coil and the same thing happens with eather coil, any and all help would be aprreciated. Thanks Gary
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
Hello guys and gals, was wondering if anyone might have some insight to a issue i have been having for about the last 3 months, i have been having a problem getting my 94 cobra to start it will crank over no problem but it wont catch and start, its eratic, about 1 time out 10 it will do this, sometimes when it has been sitting all night and other times after driving for 30 min and stopping to go in to store, come back out and it will just keep cranking and not start, i just put a adj. fuel pressure gauge on the car and i have 40psi so the rails are getting gas, i have 6al msd system and have tried changing out the coil and the same thing happens with either coil, any and all help would be aprreciated. Thanks Gary
 

·
Registered
Joined
·
27 Posts
You could have an vacuum leak somewhere behind the MAF. Your valve lash may not be correct. Or it could be as simple as a ground. Check the easy stuff first.

How is the idle when it is running?
 

·
Registered
Joined
·
455 Posts
starter issues?
 

·
Registered
Joined
·
5,170 Posts
First thing I would do is bypass the MSD, drive it for a week and see if the problem shows back up. Next thing would be to replace the TFI and Hall Effect sensor, if the problem is still there with the MSD bypassed.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top