Ford Mustang Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
459 Posts
Discussion Starter · #1 ·
my car shut off on me today and wont start again. i check the fuel lines they have pressure but im not getting spark at the coil or dist. i replaced the coil and still no spark. i had an electrician look at it today and a fellow mechanich they both told me they thinkits related to my aftermarket alarm. it disables the car when its armed, you guys have any ideas?
 

·
Registered
Joined
·
24 Posts
have youtryed the fuel shutoff in the trunk? check the ecm relay under hood and the fuse in fuse box underdash.Your fuelis presurized all the time. unless you have a fuel leak.ecm could be bad.tocheck thealarm enble and disable it with remote.turn key on for 3 seconds and try starting.
 

·
Registered
Joined
·
307 Posts
Did it start back up?
 

·
Registered
Joined
·
53 Posts
if aftermarket alarm is done in the traditional way, the starter wire was cut and a control relay was wired in between the starter and the starter crank wire from the key switch so that shouldnt be your issue....instead check ignition fuses and ignition relays.



:bigthumbsup
 

·
Banned
Joined
·
12,435 Posts
You tried the old fashioned "popping the clutch" to see if it will start?
 

·
Registered
Joined
·
53 Posts
if all that i said checked out, im pretty sure its your "pip" a.k.a. pick up module. it tells ecm that there is sufficient spark and that its o.k. to fire signal to spray injectors.......happened to me, mine was on the way out and would get intermittent "no-starts.
 

·
Registered
Joined
·
73 Posts
I have a 97 Cobra and the PATS(Passive anti-theft system) is making it die as soon as you start it sometimes. It will rev up once when you start it and then die right away even if you push the gas. I've been wrestling with this for almost a year now changing sensors and everything. After I recently reset the ECU it finally threw a code showing it's the PATS. I took it to the delaership and they were working on another Cobra with the same problem. I'm waiting a couple days and then going to call them to see what they did to fix it and how much.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top