Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i have a 95 mustang 5.0 5 speed that i just got friday.:frustrated: it drives fine and all. but i went to leave for work this morning and it wouldnt shift into reverse with out it griding badly. and it also wont go into any gear. need help please on what it is.
p.s. in the clutch pedal when i push it down theres a "pop" noise in the pedal its self.
thanks for lookin

p.s. tko trans and also i have noticed since i have had the car when i push on the clutch all the way in u can hear a grinding type noise. almost like the plate isnt coming all the way off or something
 

·
Registered
Joined
·
2,176 Posts
The T5 transmission in your car is a non-syncronized reverse transmission. What that means is it is going to grind when you try to engage reverse, unless, you go to a forward gear first. In other words, go to 5th gear first then pull it into reverse. :bigthumbsup

As for it not going into any gear and a popping noise, it could be a number of things. It could be the adjuster up under the dash on the top of the pedal is cracked or broken. It could be the clutch cable itself is broken. Or it could be inside the bell housing, the retainer that the bearing rides on. They were famous for cracking and breaking which would definitely cause a popping noise when you depress the clutch pedal.
If you just bought this, I would take it back to wherever you bought it and have them fix it. They obviously knew something was wrong BEFORE they sold it to you. This kind of thing just doesn't happen over night. There would have been "signs" to the previous owner that something wasn't right. They should've at least disclosed this to you before you handed over any money. :scratchchin





Richard
Tech Support
Tremec TKO, T45 & T56 Transmission Systems
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
at least it was an even trade for a 98 chevy malibu. yea ill start lookin at some of the stuff that u mentioned. i have to literally force it into 1st.
thanks ill keep an update
 

·
Registered
Joined
·
2,176 Posts
at least it was an even trade for a 98 chevy malibu. yea ill start lookin at some of the stuff that u mentioned. i have to literally force it into 1st.
thanks ill keep an update


Do not force it into gear right now. As it is at the moment, the transmission is not damaged internally(based on your description of what's happening and in my opinion). If you continue to force it into gear with this happening, you will damage the transmission and have more problems. :scratchchin




Richard
Tech Support
Tremec TKO, T45 & T56 Transmission Systems
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
imma just call the guy and have him come fix it at least it would be the right thing for him to do
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
just an update if someone is having the same problem.....shifter cable.... the quadrant that the guy before put on was loose so it would kick to the side when depressing the clutch pedal so it would make the cable rub against the fire wall. mine was holding on by 2 strands of metal. so i replaced the cable and quadrant...thanks for the help!
i love my gt:bigthumbsup
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top