Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
So I've seen all the threads on how to jump the connectors on the ABS diagnostic connector but when I ground the orange/yellow wire either to the black wire on the connector or to the frame I cant get the ABS light to flash when I turn the key on. Any ideas? Does this mean there is something wrong with the ABS control unit itself? Any ideas would be very helpful!
 

·
Registered
Joined
·
5,089 Posts
Could be the module or could be simple like your abs sensors that's at each wheel.
You did this with the key off, grounded the orange/white wire but find a bolt that is used for ground, no painted surface. The turn the key to the on but not started position. If it doesn't work, you'll probably have to take it somewhere to have the codes pulled. When you turn the ignition to on but not started, the ABS light comes on and then goes off or stays on?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thanks for the clarification. I just tried again, grounded it to a ground bolt and still nothing when I turned the key. Looks like I'll be bringing it in to have the codes read.
 

·
Registered
Joined
·
8,704 Posts
Sorry to threadjack, but can somebody post a link showing a diagram on the abs diagnostic connector and where/how to run the jumper as to get the light to flash the codes (along with "how many flashes indicates xxx code"). I'd be interested in trying this on my car, as I have had no abs/tc since I bought it 4 years ago and didn't know that there was a way to get the codes without a scanner capable of reading chassis codes. Also, where is the diagnostic port for abs located?? Thanks.
 
1 - 5 of 5 Posts
Top