Ford Mustang Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I just dropped in an engine from a 97 mustang gt and as i was rewiring everything i couldnt find a place for one sensor. it is at the bottom on drivers side along with the 02 sensor connector. This other sensor is actually wired in a few inches away from the 02 sensor connector. It looks like another sensor that would be screwed in somewhere. what could this be and where would it go?
 

·
Registered
Joined
·
34 Posts
maybe transmission sensor thats real close.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
would that affect the starter not to engage? because my old starter had power but was not engaging. so i bought a new one and its doing the same thing. I have no idea where the transmission sensor would go
 

·
Registered
Joined
·
34 Posts
When you turn the key is it clicking or just not doing anything at all. You have 3 harnesses. The main harness for the motor. The fuel injector harness. And a transmission harness.
If your starter doesnt do anything at all when you turn the key(i.e. doesnt make a clicking sound or anything then its just not getting power). See which harness has the extra plug. If you can narrow that down I can surely find out where it goes.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
when i turn the key the starter will get power and spin. but it will not engage. I think that plug is part of the main engine harness except that the wires go below the power steering pulley and ends at the o2 sensor. the plug is about 3-5 inches before the 02.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top