Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
i have a 1997 mustang, 3.8 v6, automatic transmission. it make a noise when i get the speed up to 40 to 45. it studders or vibrates. but not all the time. if i accelerate say from stop to say 60 to 65 it does not do it. thought it could be a fuel issue but not sure. any thoughts? just not sure what it can be. any suggestions ? thanks in advance .
 

·
Registered
Joined
·
66 Posts
Can you give more info ?:bigthumbsup
 

·
Registered
Joined
·
19 Posts
My 98 did the same thing. I took it to a trans shop and they said ford had a recall on the trans fluid. The shop changed the fluid in trans and the torque converter both and since then I havent had any issues. Dont know for sure it will solve ur problems but seems like the same thing I had
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
its just that when i drive cruise and i get to 40 to 45 mph it shudders or shakes the car. when i get passed that i have no problem. i took it out over drive and it doesn't seem to do it. if i get in to it have no trouble at all. didn't no ford had problem with trans fluid thanks for any help .
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
jasonmcg,
Did some checkin after reading your post. found out that there was a tsb# 98-8-7 a vibration /shudder and the fix is to drain the whole system of old trans fluid and recomend installing a new trans cooler. apperenly the fluid was not doing its job they call this a torque converter chatter. they are recommending mercon V a synthetic fluid. If after that if it still does it then replace the torque converter. so with that said I'm going to try it and see.
Thanks again for you help.:winks
 
1 - 5 of 5 Posts
Top