Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
when i start my 1999 3.8l v6 it hesitates to start , and when it does start the engine vibrates badly .But When i put it in to drive the vibrations stop ?
Also my car only hesitates to start when it sets for a day or so.

Auto
156000 miles on it

Any suggestions ? :bigthumbsup
 

·
Registered
Joined
·
7 Posts
when i start my 1999 3.8l v6 it hesitates to start , and when it does start the engine vibrates badly .But When i put it in to drive the vibrations stop ?
Also my car only hesitates to start when it sets for a day or so.

Auto
156000 miles on it

Any suggestions ? :bigthumbsup
im pretty sure its the transmission, i think the best thing to do is it take it to a shop but just have them look at it, should be free, well good luck!
 

·
Registered
Joined
·
140 Posts
what would that have to do with the transmission? nothing most likely...

any check engine light?

last time it was tuned up?

try turning the key on for a few seconds a couple times before you start it after its been sitting for a few days. if that helps then you fuel is draining out of the fuel rail over time while its sitting so it takes a little bit to get new fuel there
 

·
Registered
Joined
·
140 Posts
whenever i buy a car i always go through and do all the maintenance to it so i know its done. i just bought my stang in march and with 111k miles on it, it had original plugs, wires, and fuel filter. i changed all that plus an oil change, trans fluid change, differential fluid change, serp belt, brakes all around (needed them), and i think im forgetting something. i didnt change the coolant because it had a brand new water pump on it when i got it, i assume they put new coolant in but who knows. anyway moral of the story is it would be a good idea to just go ahead and tune it up
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top