Ford Mustang Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Hello everyone, I am now joining the ranks of being a proud owner of a 2000 Mustang GT Vert

On the way home from the dealer it was running perfect on the freeway. Once I got off the freeway and downshifted at a light, I hit the gas and clutch a bit to hard, grinded some gears (i am a newb at manual) and carried on. Once home, I noticed lots and lots of smoke coming from the engine compartment.

I found that the Air Intake to Valve Cover hose came off plus I noticed my coolant level was low. When I did the embarrassing downshift and jitter error, I noticed the low level coolant sign come on as well.

Is this hose related to coolant in any way or do I have two separate issues going on here?
 

·
Registered
Joined
·
6,859 Posts
With regards to fluids, sure would help to know if gas, anti-freeze, oil, or a mix.

From your descriptions, there's a lot open to my Imagination. But from the valve covers there is only the PCV line. So if fluid is coming up from the PCV system, then it is either oil or oil and coolant mix.

If oil and coolant mix, your day has only begun to get bad.

Check the oil. Is the level real high? Does it look like a milkshake? If so, there is a breech inside the motor between the cooling jacket and the oiling system. Bad.

More information or pictures would help.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #3
With regards to fluids, sure would help to know if gas, anti-freeze, oil, or a mix.

From your descriptions, there's a lot open to my Imagination. But from the valve covers there is only the PCV line. So if fluid is coming up from the PCV system, then it is either oil or oil and coolant mix.

If oil and coolant mix, your day has only begun to get bad.

Check the oil. Is the level real high? Does it look like a milkshake? If so, there is a breech inside the motor between the cooling jacket and the oiling system. Bad.

More information or pictures would help.

It appears to be just coolant. I checked my coolant level and there is nothing inside it. I added a gallon of the 50/50 premixed coolant/water and its still not even in the reservoir. Been reading online and various ppl site it takes 2-3 gallons.

The oil dipstick shows the oil is in the crosshatched section (plus it is new oil the dealer put in, not black yet). The burning fluid that is on the engine smells like coolant burning and not oil or transmission fluid.

So what I'm thinking is that there wasn't enough coolant or too much and it overflowed (the cap was on tight though) which caused the engine to heat up thus forcing that hose to pop off? just a wide guess. All gauges were running in the ideal range, the only thing i saw light up was the coolant low symbol on the dash.
 

·
Registered
Joined
·
2,146 Posts
take a picture and show us exactly which hose. like stated above, as you have described, it sounds like the breather hose that recirculates the engine gasses back through the intake. if it came off and sprayed a little bit of oil and smoked a bit it will be fine, just hook it back up and put a clamp on it. if its more than oil then theres a problem unless its a different hose, then we would need pics.
 

·
Registered
Joined
·
2,146 Posts
It appears to be just coolant. I checked my coolant level and there is nothing inside it. I added a gallon of the 50/50 premixed coolant/water and its still not even in the reservoir. Been reading online and various ppl site it takes 2-3 gallons.

The oil dipstick shows the oil is in the crosshatched section (plus it is new oil the dealer put in, not black yet). The burning fluid that is on the engine smells like coolant burning and not oil or transmission fluid.

So what I'm thinking is that there wasn't enough coolant or too much and it overflowed (the cap was on tight though) which caused the engine to heat up thus forcing that hose to pop off? just a wide guess. All gauges were running in the ideal range, the only thing i saw light up was the coolant low symbol on the dash.

the hose you described shouldnt have coolant flowing through it. you said the hose goes from the valve cover to the intake system. im confused now.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #6
take a picture and show us exactly which hose. like stated above, as you have described, it sounds like the breather hose that recirculates the engine gasses back through the intake. if it came off and sprayed a little bit of oil and smoked a bit it will be fine, just hook it back up and put a clamp on it. if its more than oil then theres a problem unless its a different hose, then we would need pics.
Yes that is the hose I am talking about; picture attached w/ arrow.

I didn't see any other hose detached. The car doesn't seem to be leaking either.
 

Attachments

·
Registered
Joined
·
2,146 Posts
well that just a breather hose, no way should it have coolant coming out of it, if anything it should just be a tiny bit of oil. check your coolant from now on and keep your eye on that hose. put a clamp on it if possible.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #8
well that just a breather hose, no way should it have coolant coming out of it, if anything it should just be a tiny bit of oil. check your coolant from now on and keep your eye on that hose. put a clamp on it if possible.

Reading up on this thread;

Coolant leak

is it possible I could have a pin hole in a coolant hose or a cracked intake manifold?
 
1 - 8 of 8 Posts
Top