Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
So this winter i did a little project on my car. I swapped the transmission from an automatic to a standard. I did it all as a project with my dad and we got it all hooked up and i was sure it was going to work perfectly. I got in the car to start it for the first time after the swap. It cranked and cranked and cranked but never started. We checked and it had spark, and we listened and the fuel pump sounded like it was working fine. My dad looted gas right into the car and it turned on for a split second then turned off so we came to the conclusion that it isn't getting gas although the fuel pump sounds like its working fine. We are both stumped and dont know what went wrong. We swapped the ecu and the wire harness from the parts car but do i still have to reflash that ecu? Im just stumped and dont know what to do!!
 
S

·
Guest
Joined
·
0 Posts
Hello, and Welcome to our Great Site here at AFM:bigthumbsup
Make sure that you check out our Year/Platform specific Forum pages so you can Post or just Read about The Stangs that our Members have that are of your Mustangs Same Year/Era
You can Navigate to the whole Site by clicking on the "Tech" Icon at the upper right hand side of this Forum page. Have Fun.
And Thank You for Joining All Ford Mustangs

Sean
:bigthumbsup
 

·
Premium Member
Joined
·
6,074 Posts
Welcome to AFM!!

I am moving this to the V6 Mustang Tech forum for better response.
 

·
Registered
Joined
·
2,905 Posts
If you swapped the EECs then it's definitely PATS. The PATS will look for the odometer chip, key chip, and EEC all to match. If any one does not match it will crank but not start like you said. You need a dealer re-flash or a custom SCT chip / flash tune to disable it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Thank you metalman. We were pretty sure that was the problem but not positive. Just noticed the other day that the anti-theft light was blinking fast and wouldnt turn off. The dealers around her don't want to red lash it is the only problem im having now.
 

·
Registered
Joined
·
2,905 Posts
Yeah I have heard some horror stories of people in your situation where the dealer said they can't or won't re-flash, or they tried and didn't know what they're doing.

I would look into VMPtuning.com or Dirtydirtyracing.com and see about purchasing a handheld tuner from them and they could email you a tune disabling PATS. Or they might be able to disable all automatic trans functions on your existing computer and make it equivalent to the manual computer. Your cheapest option would be a Moates chip from Willie @ Dirtydirtyracing.com
 
1 - 9 of 9 Posts
Top