Ford Mustang Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 01 gt with a v2 vortech on it running about 10psi on 42lbs injectors i got a sniper tuner for my laptop to special tune it...i been having this problem with the spark plugs tho everytime i get on it at like 4000 rpms it boggs and misfires and runs like crap.. when i get home and go through my spark plugs i find that theres 1 or 2 plugs that have there gaps closed...so im really confused idk if its running to rich or what i need to do i tryed all diff plugs gapped them to specs everything i just need help thank youu
 

·
Registered
Joined
·
5,431 Posts
That is a strange symptom? You gap your plugs to a certain width then you get on your car and it bogs and misfires at high rpms then you pull them and the gap is closed?
I would datalog your fuel pump duty cycle as well as rail pressure. Does that Sniper software have Wideband Air fuel monitoring? You wanna see about 11.6 with your blower setup.
So many things could be causing this.. too much timing for the octane your running,fuel system might be maxed out..
You need to run NGK TR-6's gapped to .032!
 

·
Registered
Joined
·
5,631 Posts
Closed? I believe what you are seeing is massive plug fouling - carbon in other words.

Start over. Brutal Metal is right, try the TR6's - or Motorcraft copper core plugs 2 heat ranges cooler than stock, if you don't like the NGKs.

As for fuel/air mixture, it DOES sound like you might be running rich. What has been done to the fuel system - which injectors are you running - which fuel pump, etc?

Just monkeying with the numbers with the tuner WITHOUT a good Wideband O2 sensor rig is like clearing landmines by stomping around with your feet. It works, but the overhead is pretty painful! You are flying blind. Get the rig on a dyno to find out what is happening with the tune.

Anticipate two trips to the dyno - one to discover that you have some part problems, and then another to tune the car after you fix those problems.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
im running 42lbs injectors from the vortech kit and e3 plugs at a idle before it i get on it and it closes a plug gap.. it has a puff of white smoke every 2 min or so if ideling you kno from the exhaust im gunna invest in a air/fuel meter but i think it is running to rich
 

·
Registered
Joined
·
1,955 Posts
sounds like a case of detonation to me better get it checked out for sure.
 

·
Registered
Joined
·
5,631 Posts
"closed"

sounds like a case of detonation to me better get it checked out for sure.
I agree, if the gaps really ARE getting smaller that quick, then the electrodes are actually MELTING (sagging) on the plugs (hence my question about carbon). A sure sign of serious detonation.
 

·
Registered
Joined
·
5,431 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
The link on ur post reply anderson is that where i can reach rick id like to talk to someone so i can get this problem solved im picckin up my tr6 plugs tomorrow morning
 

·
Registered
Joined
·
5,431 Posts
Yeah Rick is the owner of Amazon Tuning solutions, that's his link from above! Tell him Craig Hooker from SVT Peformance referred you! I'd have him flash you a custom Sniper Tune for your ECU!
And this shop isn't some fly by nite place, some of the fastest Eaton Cobras and SVT Lightnings are tuned by him!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top