Ford Mustang Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
351 Posts
Discussion Starter · #1 ·
it seems that very time i make a hard pull 1-4 gear like at the track it stalls when i push the clutch in to slow down.it fires back up and then u rev it a little and its ok and if u do a pull again it does the same thing. its a 01 with a 9psi vortech nonintercooled set up any ideas


thanks bob
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #3 ·
motorvation did a custom chip. i plan on have it dyno tuned soon
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #5 ·
yes i called them with all my mods and list of things done to the car and they burnt one up for me
 
G

·
yeah not the best way todo a "chip" today...I'd suggest laying off racing or hard driving untill you get the car dyno-tuned or you'll run the risk of blowing it up.....
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #7 ·
got it thanks i just hope they dont right protect there chips
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #8 ·
i called motorvation and it has a overright protecion on it.he said to find what it needs and send it back and thell fix it. so now if i want a dyno tune i have to buy a $400 programmer + $300-400 in dyno labor. then the $400 chip i bought is worth as much as used tolet paper.
 

·
Registered
Joined
·
351 Posts
Discussion Starter · #10 ·
ok thanks for the info and help im going run my car after work with our scan tool to see if the timing is of and other things
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top