Ford Mustang Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
About a week ago my mustang started making a chirping sound from the engine, through reading some threads here at AFM and a few videos from youtube I have come to the conclusion that my camshaft sensor and/or synchronizer is starting to go.

1. What would be the consequences of not fixing it in a reasonable amout of time?
2. What would be the signs of it getting worse?
3. About how long do I have before it fails? <----> now, I know it may depend on how hard I drive it.
4. How would I know if it completely and utterly fails?

Thanks for any information or advice.:worship
 

·
Registered
Joined
·
72 Posts
Chirping noise in front of engine is likely synchronizer, put your fingers on it while it is making noise, you can feel it every time it chirps.
Consequences of not fixing now, hard to say how long it will last. Worst case is it seizes and breaks the gear or shaft. Gear breaking can scatter parts of it in oil pan and will stop the oil pump from turning leading to engine seizure.
Signs of getting worse-more frequent and/or louder noise. They tend to run a pretty long time, I have yet to see a broken one.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
wondering if anyone can tell me the difference between a camshaft synchronizer with a step on plug and one without.
 

·
Registered
Joined
·
3,775 Posts
Eventually it will start shutting down out of no where, mine was to the point when it was out of the motor you couldn't turn the cam synch because it locked up, but still would work 98% of the time in the car....

All often are different, BUT only replace with a ford cam synch, otherwise they WILL continue to fail I have not heard of any aftermarket synchs working personally.... If I was at home I would post up the pics for you of what happened to mine, it shreaded and took the cam gear along with it.....
 

·
Registered
Joined
·
24 Posts
what all did you have to replace when it chewed the teeth up?
my car wouldnt start and after looking at every thing i found the teeth on my cam synch all chewed up so i replaced it and got the car to start for a sec but decided to repair every thing else, what should i look for?
thanks
 

·
Registered
Joined
·
3,775 Posts
just the cam synch and cam gear, nothing else was hurt, i ran it for a couple hundred miles afterwards and changed the oil, trying to make sure to get the metal bits out, but with a good oil filter you really don't have much to worry about since it was ground up so fine (definently not saying it's ok to leave metal in oil though) just always a good idea to be safe

if you shine a light down the hole when cam synch is out you would be able to see the cam gear if it was damaged or not....
 

Attachments

·
Registered
Joined
·
24 Posts
i pulled the cover, to find the gear chewed up, checked the timing and balence shaft and everything was aligned to specs im hoping this was all that was causing my car not to run! but i know also have to get a timing cover since i missed the hex head bold under the oil pump. live and learn
 

·
Registered
Joined
·
684 Posts
For those asking about the step on, no step on plug.

The electrical sensor on top has a plug. The step on plug had a small plastic ring around it, and the wiring female end would have had a matching ring cut into it so that once slid over it would "lock" into place. I have yet to see one with a step on plug :)

If you need one just get the no step on.

Its really and easy fix, but if done incorrectly, you can **** things up horridly.
 

·
Registered
Joined
·
3,775 Posts
i pulled the cover, to find the gear chewed up, checked the timing and balence shaft and everything was aligned to specs im hoping this was all that was causing my car not to run! but i know also have to get a timing cover since i missed the hex head bold under the oil pump. live and learn
i have a spare one of those :D

came from an old 4.2 motor i tore apart for my bottom end in this car haha if you want it pm me and we can settle on the price/shipping
 

·
Registered
Joined
·
24 Posts
so i got a new timing cover and replace the gear and the cam sync, i also went ahead and kept all the new parts i bought along the way, crank sensor, plugs, wires, coil,and went ahead and replace water pump and all gaskets involved
Now the car still wont start if you hold the pedal to the floor and crank for 10-15 seconds it wil start and die im stumped i bought the repair book and went by each step, it has fire , fuel , and compression

thanks
adam
 
1 - 11 of 11 Posts
Top