Ford Mustang Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
This is my first post on this forum, my dad being a lifetime owner of mustangs has finally passed on his obsession to me.

I just purchased a few months ago my first mustang, a 2004 cherry red mustang gt automatic. So far I have a new cold air intake, Nos hooked up but not planning on using it, bf Goodrich 275/17 drag radial tires and new gears that I just put in ,3.73.

I have gone to the track many time and have run at best a 13.9 at 99.00 MPH. I have done many 14.0 and 14.1 runs at 100.00 MPH. My 60 foot times are around 2.1 seconds.

This is all before the gears, after the gears I went to the track and could not run any better then a 14.3 and most at 14.5 and some worst! MPH was at 94 all day long. the 60 foot times remained the same.

What do you think is the attributing factor to this cause? Bad gears(they are ford racing gears),bad installation, hotter weather maybe...

Need help! Spent about 1000$ with everything just for these gears and my car is running worst not better.
 

·
Registered
Joined
·
504 Posts
how bad are you spinning out of the hole.
 

·
Registered
Joined
·
822 Posts
You should have got the 4.10's if it's an automatic.
 

·
Registered
Joined
·
1,674 Posts
You should have got the 4.10's if it's an automatic.
With spray? I think not, the 3.73's were a good choice.

I would go with weather being a big factor, especially if it was hotter. What were your 60' times?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 ·
If you all read my initial post i said that my 60 foot times are always the same thanks to my good bf goodrich drag radials (275), around 2.1 and im not really spinning much at all. traction control off.

I will be putting in a blower in a week so thats why i went with 3.73..

Do you really think the weather had over a second worth of play?
 

·
Registered
Joined
·
7,401 Posts
If you lost time from installing gears, something is wrong. You should have picked up .2-.3 with 3.73's. I picked up .4 with 4.10's and better traction.

If you're only hitting 2.1 60ft times on drag radials, you're simply not driving the car right. On BFG Drag Radials with just 4.10's and a suspension setup for autocross, I was pulling 1.76 60ft times.
 

·
Registered
Joined
·
1,674 Posts
It's an auto, you're not going to be able to pull the kind of 60's bullitt was with his 4.10's and a 5 speed. Put a stall in it and it'll liven up. Either way I'm with bullitt, you must be doing something different. There's no way you can put a steeper gear in and run slower like that.
 

·
Registered
Joined
·
3,600 Posts
yeah work on that 60'. i'm cutting a 2.0 60' with a supercharger and street tires. you should be definitely sub 2. are you heating up the tires good?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #11 ·
Driver Mod.... possibly im only 19.... ive only driven down the track about 20 times... 5 times ive been plus about 4 times each time..

I heat them up fine, ive tried just flooring off the line and it hardly spins.. ive even tried raising my rpm to 1700 and then punching it, cant get better 60 foot times.

If i look at all my slips my 60 foot times remains the same with or without the gears(same tires) but when i hit 1/8 mile and 1/4 mile my times and mhp's are slower..

What should i try different when launching, is it possibly the installation of the gears...?
 

·
Registered
Joined
·
3,600 Posts
no, a bad gear install would cause them to whine (improper backlash) , but you wouldn't lose any performance out of them. how many miles were on the stock diff? did you buy one of those rebuild kits with new bearings and such?

just double checking the simple things here, is your o/d turned off? traction control off? leaving it in drive the whole time?
 

·
Banned
Joined
·
1,784 Posts
somethings wrong if you times are higher than before the gear install. you should have gained about .3 from the gear install. not lost .2-.3. ford racing gears are the best gears around from what ive learned. so they shouldnt be the problem. id say maybe its just the weather or time for a differential rebuild.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #14 ·
Thanks for the good information guys. My overdrive is off, traction off,tires are not spinning...

I got new bearings with it also... I must assume at this point it is the weather that caused me the run worst because I cannot see anything else wrong...
 

·
Registered
Joined
·
1,674 Posts
Are you letting the car cool down real good? I've noticed a tenth or two difference in a warm car. That combined with a little bit warmer weather will give you that .3 difference real easy. I'm going to be taking my auto to the track in like 2 weeks, so I'll see how my times compare and what works for me off the line.
 

·
Registered
Joined
·
3,600 Posts
tires not spinning? is the car bogging down pretty bad? i feel like you should still be able to get the tires to spin in 1st, even in a relatively stock GT.
 

·
Registered
Joined
·
136 Posts
tires not spinning? is the car bogging down pretty bad? i feel like you should still be able to get the tires to spin in 1st, even in a relatively stock GT.
yeah if i punch my auto off the line it spins through first and barks second prety bad, and thats without a tune
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #19 ·
Strangely, I felt as if my tires spun worst off the line before I put my gears in!

I am so discouraged in trying to find out what went wrong with the gears, installation, faulty gears... just weather itself... I am a young guy scrapping money together to modify my car and with everything in the end the gears almost cost me 800 Canadian$, which to me is alot and now it runs slower.

I have a good pair of 275/17'' bf goodrich high performance drag radials, they stick amazing on the track, pulls amazing, hardly spins, only problem is they dont last very long!
 

·
Registered
Joined
·
3,600 Posts
are you sure you had stock gears before? maybe you originally had 4.10s. just a possibility.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top