Ford Mustang Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
i just got the car (its an 05 GT with the shaker 500 by the way) not long ago and i noticed that when i open the doors my radio would be on. so the next time i got out, i locked the car with the remote and i saw that the radio kicked on. but i noticed if i lock the door with the interior locking mechanism it wont do it? help meee please!
 

·
Registered
Joined
·
1,829 Posts
sounds like some messed up wiring. i would pull it out and make sure everything is connected to where it should be. its possible that the radio power source is connected to either the lights or locking mechanisms. so when you press lock it actuates the lights/locks wich may be connected to the radio. A power probe is a great tool to figure these problems out
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks I'll look into that... I was doing some tests today, and I think my boss now thinks I'm crazy but I would lock it come inside and time how long I'd hear the music for. And it was about 10 min. I also noticed my windows stayed powered too... So it's not jus the radio. But after 10 min it all goes away
 
S

·
Guest
Joined
·
0 Posts
Welcome to AFM! Gotta love the electrical gremlins! You have the stock stereo but does it look like it has ever been removed?

Thanks for joining and we'll see if we can figure you out.
:bigthumbsup
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
hey thanks! i have been a reader of this place for a while i figured i might as well sign up, but no it doesnt at all the dash still has the origional vinyl protectant cover from the factory and its a 05' the guy i bought it from never drove it, cuz we where either deployed or training.
 
S

·
Guest
Joined
·
0 Posts
Hmmmmm... have you disconnected the battery as suggested... just to reset everything? Try doing a search using the search function here and see if it turns up similar posts with people have the same problem. Start with that and hopefully we'll get some more eyes on the problem.

:bigthumbsup
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
oook so i removed both terminals on my mustang today while installing my HID headlights and fog lights... and it still had no effect on my radio situation
 
1 - 7 of 7 Posts
Top