Ford Mustang Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am not a mustang owner, but my wife is. She drives a 2005 v6 mustang. And the problem we are having is the headlights shutting off for some unknown reason. Driving or not they shut off, but when the brights are turned on they stay on. Anybody have any advice? Maybe bad bulbs, bad ground, or what....?
 

·
Registered
Joined
·
263 Posts
How many miles on your Mustang?Can't remember if the bulbs are two filament or not.If you have the time you might take one bulb out and inspect it.Be sure not to touch the bulb itself.Both going out could be a short in the wiring but you did say that Hi-Beam does work,so???? Hopefully Stlwagon will know something about this and post up for you.My guess would be bad bulbs.
 

·
Registered
Joined
·
1,655 Posts
Well the high beams and low beams use the same wires so if one works, the wires shouldn't be to blame. The elements in the bulbs may have gone bad, but thats unusual for both to go bad. Id still try new bulbs first, but it sounds to me like you have something wrong with your headlight switch. The wires can come dislodged or the switch can go bad.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
The car isan '05 with low miles, maybe 35,000 miles. The original bulbs were replaced with some xenon blue bulbs. These bulbs were put in about a year ago. The low beams work fine with the key turned to the on position w/o starting the car. When I start the car, they will stay on for a good 3-5 minutes. But as soon as I push the brake or clutch in, the passenger light will turn off. Then I turn the lights off and back to on, and they work. But then again, as soon as I push the brake or clutch in, then the driver side light turns off. If I press the brake or clutch in again the other light will turn off as well. But all the other lights stay on. And if I turn the brights on they work and do not shut off. It's gotta be the bulbs.... I hope.
 

·
Registered
Joined
·
263 Posts
That does sound odd about pusing in the clutch and a light goes off.If you can afford around $39,go to wal-mart and get you the Sylvania Sliverstars bulbs.Replace the xeon ones and see if the new ones work right?Gotta think they will.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top