Ford Mustang Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
All,

Having some frustrating issues with my 07 GT.

MODS installed:

BBK TB
BBK CAI
UDP
JBA Long Tube Headers
JBA Catted H pipe
Magnaflow exaust
Hotrod Cams
SCT X3 w race tune from Bama Tunes

Just had the headers, midpipe and cams installed and am experiencing the issues below:

P0171 System too lean Bank 1

P0174 System too lean Bank 2

This code comes back,after eliminating, when you take it and accerlate quickly a couple of times.

When you first crank the motor runs up to around 2K then drops down to just below 1K then goes up to 2 to 3 K and comes down and back up never settling below 1K no matter how the RPM is slected with the tuner.\

Currently tuner set to 580 idle.

REALLY hope you guys have some ideas. Having contacted Bama Tunes for assistance as well.
 

·
Premium Member
1965 Mustang coupe
Joined
·
72,863 Posts
First off, the motor isn't designed to idle that low. Clearly there are still issues with the tune if it's running lean. Fuel tables need some adjusting.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #5 ·
thanks. just for the curious side of me; what about the 580 is not good? If we're delving into a deep topic on harmonics, other scary topics don't worry.

S
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #6 ·
Well, disconnected vaccum line to manifold will do it; mechanic found the problem in about 5 minutes...thanks!
 

·
Registered
Joined
·
56 Posts
Scooter, In the forum, some we have a similar problem, When you first crank the motor runs up to around 2K then drops down to just below 1K, Where view the mechanic the problem?, Regards.
 

·
Registered
Joined
·
2,245 Posts
Make sure that you've gotten an updated tune from us that includes everything you need for the cams, headers, etc. This is neccessary for proper idle/part throttle/wide open throttle operation. If the idle is set at 580 (which we never set any idle at regardless), it sounds like you need a custom tune as ours is set at 775.

As well, the settings that you see under "adjust options" DOES NOT neccessarily mean that is the setting we have it at. 580 isn't what we have it at, it's SCT's starting point for their options.

Give me a shout so that we make sure you have the right tunes updated and loaded in.

Chris
 

·
Premium Member
1965 Mustang coupe
Joined
·
72,863 Posts
Make sure that you've gotten an updated tune from us that includes everything you need for the cams, headers, etc. This is neccessary for proper idle/part throttle/wide open throttle operation. If the idle is set at 580 (which we never set any idle at regardless), it sounds like you need a custom tune as ours is set at 775.

As well, the settings that you see under "adjust options" DOES NOT neccessarily mean that is the setting we have it at. 580 isn't what we have it at, it's SCT's starting point for their options.

Give me a shout so that we make sure you have the right tunes updated and loaded in.

Chris
It sure would be nice if the tuner would display what is actually loaded in the tune vs the default.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top