Ford Mustang Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey Guys, This Is My First Post And Need Some Help. Went To The Track 2 Weeks Ago And My Car Ran Great, Didnt Missa Beat. Ran A Best Of 12.65 On The Street Tires.
Went Out Yesterday And Ran Great Through First And Second Gear, But When It Gets To Around 4500-5000 Rpm It Feels Like A Miss Or It Runs Out Of Fuel. No Code Thrown. Air Was Descent. Had About 1/4 Tank. I'm Gonna Take To The Dealership And See If They Can Find Anything, But Wanted Some Ideas Or A Definate If You Guys Could Give Me Anything. I Can Only Feel It In 3rd But Im Sure Its Doing It In 1 And 2. Any Help Would Be Great.
 

·
Registered
Joined
·
46,010 Posts
Hiya, welcome to the site. What car and year you driving?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Not Yet. I Will Tonight. Is It A Common Problem??? I Only Have 9000 On It. I Was Starting To Lean Towards The Cam Positioning Sensors A Little. Whats A Good Plug To Put In It???
 

·
Premium Member
1965 Mustang coupe
Joined
·
72,878 Posts
Not Yet. I Will Tonight. Is It A Common Problem??? I Only Have 9000 On It. I Was Starting To Lean Towards The Cam Positioning Sensors A Little. Whats A Good Plug To Put In It???
Are you running the stock plugs? You might need a colder plug like an Autolite HT0.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Yeah, everything is stock except for the Roush kit. Im not sure if the kit came w/ plugs or not. I really doubt it.
 

·
Premium Member
1965 Mustang coupe
Joined
·
72,878 Posts
Yeah, everything is stock except for the Roush kit. Im not sure if the kit came w/ plugs or not. I really doubt it.
I'm guessing you're also running the stock fuel pump? Could be the fuel pump TSB. Does this happen more when you've been driving it for awhile?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Yeah, stock pump also. What is TSB??? Not sure on the when part. I just drive it to the track and go. Yesterday it didnt seem to matter if the engine was hot or cold nor did it matter if I hot lapped it or let it sit for an hour.
 

·
Registered
Joined
·
2,479 Posts
Did you put in an octane booster? If so it's your plugs. And no amount of cleaning them will help, you'll need new ones.
 

·
Registered
Joined
·
207 Posts
not to hijack the thread or anything but what is the beast way to clean the throttle body and maf?
 

·
Registered
Joined
·
2,479 Posts
I don't know about Torco but I put in octane booster twice and each time the plugs were ruined. New plugs cured the problem instantly. This happened both times with only one treatment of octane booster. The car would miss, not run 100% well at high RPM.

Stock uses Autolite HT1 and supercharged/turbos/nitrous use HT0.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #15 ·
I don't know about Torco but I put in octane booster twice and each time the plugs were ruined. New plugs cured the problem instantly. This happened both times with only one treatment of octane booster.

Stock uses Autolite HT1 and supercharged/turbos/nitrous use HT0.
RIGHT ON. I'LL CHASE AFTER THE PLUGS FIRST AND SEE WHAT HAPPENS. THANKS FOR ALL THE HELP.:D
 

·
Registered
Joined
·
2,479 Posts
The bad news is that the plugs are $10+ each.
 

·
Premium Member
1965 Mustang coupe
Joined
·
72,878 Posts
not to hijack the thread or anything but what is the beast way to clean the throttle body and maf?
I use CRC throttle body cleaner. On the MAF, either CRC MAF Sensor Cleaner or TechSpray Blue Shower II, Blue Shower G3 cleaner or MG Chemical Super Wash (last 3 found in electronics parts stores).
 

·
Registered
Joined
·
1,495 Posts
Here's my Ford Racing HT0's after only 1200 miles. They were suposed to be gapped by Whipple at .032. The installing dealer never checked the gap prior to install and .045 gauge fits loosely. Whipple says it's the dealers responsibity to check the gap and the dealers say the Ford Racing plugs can't be gapped because of the design (dumbies). Whipple replaced them under warranty with a correctly gapped at .032. If you want something done right you have to do it yourself.:so
http://i147.photobucket.com/albums/r294/mustangclaude/P4160207Medium.jpg
http://i147.photobucket.com/albums/r294/mustangclaude/P4160206Medium.jpg
http://i147.photobucket.com/albums/r294/mustangclaude/P4160205Medium.jpg
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top