Ford Mustang Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
So my buddies cars has a haard time starting... He goes to turn it on and it starts and everything, but it has a hard time, almost like when you r battery dischargers... and right now we were driving and i started hearing this buzzing sound and his traction control light was coming on and off and the radio would turn off and on also... Anybody might know what it is? He wants to take it to the dealership but he has the following mods...
6000k Hids
CnL race intake SCT tune
Off road x pipe, pypes muffler deletes
Aluminum driveshaft

and we thinkthey are probably going to tell him that it wont cover it, what do you guys think? thanks
 

·
Shelby Gt 350 member
Joined
·
9,239 Posts

·
Shelby Gt 350 member
Joined
·
9,239 Posts
oops, double post:happyhapp
 

·
Registered
Joined
·
103 Posts
Discussion Starter #5
he only has the headlights, another friend of our has all four lights, and it still doesnt do what his car does, hes had the lights for almost a year now... and the problems started last week when he left his radion on and the battery drained, got it started but its been stumbling ever since, he jsut put the muffler deletes on friday, but i dont think that has anything to do with theproblem, right?
 

·
Registered
Joined
·
129 Posts
Sltwagon X2
Probably killed a cell or 2 in the battery. Get it checked.
 

·
Shelby Gt 350 member
Joined
·
9,239 Posts
he only has the headlights, another friend of our has all four lights,
That’s irrelevant and horrible problem solving. His friend’s car is not the one we are talking about, it has a different amount of lights which for all we know could be a plus. And the install of the lights between the cars can’t be identical. That’s at a minimum 3 variables. And that is 3 too many.

and it still doesnt do what his car does
Inconsequential, see above.

hes had the lights for almost a year now... and the problems started last week
More bad problem solving. A lot can happen in a year. What if a wire chafed? And that is only one variable out of many potential ones.

when he left his radion on and the battery drained, got it started but its been stumbling ever since
Now that sounds like a place to start. Something changed (dead battery) and then it started having issues. Cause and effect. He may have pulled the battery down to the point of no return but unless it was damaged internally the car should run fine once the alternator is spinning.

Check the battery with a load tester and replace if needed. The alternator should still be checked though. Its easy, pull it and run down to auto Zone with it and the battery. If you have a volt meter you can also check the battery with the car off. If it reads under 12v its not so good. If its great it will read as high as 13.5v. Then start the car and check at the battery again. If it read low when it wasn’t running and it reads high (13v+) then the alternator is most likely good ad the battery is bad. If the battery read 13v+ while not running and it goes up a touch when started the alternator and battery are probably good. If the battery read 13v+ when the car was not running and you start the car and it reads less its probably the alternator.

The above are “shade tree” tests. Its best to run it in to be tested for real.

he jsut put the muffler deletes on friday, but i dont think that has anything to do with theproblem, right?
I couldn't imagine how uless some wiring is touching the exhaust somewhere.

Check these things in this order. They are all super easy

  • Load test battery
  • Test alternator
  • unplug lights to see what happens
And after its fixed get a Battery Tender ($60ish) and plug the car in at night. The S197’s seem to have a small draw at all times and like to beat batteries up a bit.

At the top of the thread I wasn’t trying to rag o you. You just need to get a bit more focused in regards to problem solving and stop ruling stuff out when it could still be a potential problem. If you assume it can’t be “X” and dismiss it. It may take a log time to make the complete circle and find out what you dismissed was the problem
 

·
Registered
Joined
·
103 Posts
Discussion Starter #8
thanks sqidd, really haelpful info, and no problem on the ragging, i took no offense by it... Thanks again and i will come back let you guys know what happened thanks....
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top