Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2010 Mustang GT and have a clunk noise that is pretty loud When accelerating, specifically, changing from 1st to 2nd gear. If I shift under a load the noise is not there. It has factory installed 3.73's.

I am pretty sure it is from the rear end but I can feel it ever so slightly in the shifter.

Any ideas?
 

·
Registered
Joined
·
2,176 Posts
I have a 2010 Mustang GT and have a clunk noise that is pretty loud When accelerating, specifically, changing from 1st to 2nd gear. If I shift under a load the noise is not there. It has factory installed 3.73's.

I am pretty sure it is from the rear end but I can feel it ever so slightly in the shifter.

Any ideas?

2010......? take it back to the dealer it still has to be under warranty.

By the way....you posted this in the wrong section. There is a dedicated 2005+ section on here. :bigthumbsup





Richard
Tech Support
Tremec TKO, T45 & T56 Transmission Systems
 

·
Registered
Joined
·
3,600 Posts
do the 2010's have the tremec 3650? mine does that same clunking but i'm pretty sure its just the transmission getting into the next gear. with mine you hear it with the clutch fully disengaged shifting from about 1-2. the perfect replication scenario for me is going pretty slow in a parking lot.

i can also get it with the car just shut off; parked when i depress the clutch and shift.
 

·
Registered
Joined
·
5,431 Posts
I agree bring it to the dealer and have them look at it under warranty!!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5 (Edited)
Thanks for the replies.

It looks as if the ring and Pinion has bit the dust. The said they think the center support bearing may be going as well. Will know more later today.
2300 miles and a 2010 never seen the track or even street race.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
do the 2010's have the tremec 3650? mine does that same clunking but i'm pretty sure its just the transmission getting into the next gear. with mine you hear it with the clutch fully disengaged shifting from about 1-2. the perfect replication scenario for me is going pretty slow in a parking lot.

i can also get it with the car just shut off; parked when i depress the clutch and shift.

I am not sure what trans is in there except its a 5 speed. Mine does the same as yours, the shifter noise. I drove a brand new un modified 2010 at the dealer and it does the same shifter noise.

Anyway the dealer changed the ring and Pinon today and the clunk noise is still there. They are saying its from the aftermarket lower control arms. I have Metco Billet 05-10 MCA2005 arms.

There still is a whine but they say its coming from th etrans. It almost sounds like a very quiet SC whine but I don't have a SC lol.

I can list the mods if that helps but the clunking is driving me nuts.

Also if this is the wrong forum can you please tell this newbie which one I need to post in

Thanks
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top