Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Greetings everyone, I am new to the forum. I have had my 2011 5.0 for about 7 months now, I have almost 6000 miles on it, and I have a few questions and needing a few suggestions.

I will start by saying, about 3 weeks ago.. I was in a parking lot, I put my 5.0 into reverse, and BAM; the car started shaking so bad it knocked my mounted radar detector off the dash. It's almost like the car was trying to stop itself. After this every time i would accelerate or decelerate the car would make a horrible whining noise from the back end. Upset of course i proceeded to take her to the ford dealership to see what happened and what was wrong. It turns out they tore apart my whole back end and found they needed to replace it. Although they said it was covered under warranty of course I was still upset, knowing this was my first new car and how much I had spent on it; but i do understand things can go wrong with parts from the factory and was just eager to get my car back. Two weeks later, after being informed that the parts were on national backorder, I get the car back like new, it turns out they spent about 3500 dollars fixing the issue. Everything is fine until two days later, I am accelerating getting on the highway, i switch into fourth gear, and the car starts shaking. Not knowing what had just happened, i took it out of fourth and put it back in gear and went on my way. Questioning if it had another problem, about 5 minutes later i am accelerating again switch into fourth, the car starts shaking horribly,i take it out of fourth and put it back into gear accept this time i put it back into gear and it will not accelerate at all. I noticed there was a gear on my dash, so as i drift to the side lanes to turn my car off with a cop behind
me i looked in the manual and it said the gear was "Limp Mode". I waited about 5 minutes, turned the car back on, and it would accelerate and go again. I then took it back to the dealership as soon as possible. From what they had told me, limp mode was to "limp" home to prevent engine damage. They drove the cars a couple times, and even requested that i drive with them. but the problem could not be mimicked. The only thing they said was if it happens again bring it right back. This kind of makes me shaky and uneasy about the whole situation. I am now sitting here just over a week later, still wondering if it is going to happen again, and what exactly it was. I do not want problems to persist, i want them to be fixed.

Does anyone have any experiences similar or suggestions as to what i should do about this?

Now that i have that story off my chest, i should also tell you that a few days ago i put a screw in my back left tire. It is on the sidewall so it cannot be repaired. I was thinking instead of replacing the tire i might just go ahead and buy some type of radials. I do love the look of really wide tires, and wish to have max traction. I want them to pop a bit passed the fender. Let me know if you have any suggestions about wheels or tires (also keeping in mind ill probabaly have to replace the GT/CS wheels that come stock)


Thanks in advance, James
 

·
Registered
Joined
·
361 Posts
BUMMER! :nono:

I have had my 2011 GT/CS sense 12/24/10, and have not had one problem with it. It is an automatic not standard. :bigthumbsup

Keep after the dealer and don't let up, you definately have a MAJOR problem. Also check on the "Lemon Law" in your state. You may have to have them take it back. After 5 times for the same problem and it's theirs.

I went with the NZO Halo II 18X9.5's for wheel replacement and Michelin Pilots for tires{check out pictures}


WELCOME to the site and good luck on your adventure!
 

·
Registered
Joined
·
291 Posts
I wouldnt mod that cat until 1k miles after the car driving city/spirited without ANY issues.

Not even tires.
 

·
Banned
Joined
·
12,436 Posts
ahh, just another horror story on that new 5.0, becoming too common, this one is downright scary
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Lemon Law

Yes i have checked out the lemon law, and it seems if it is in for repair for more than 30 days i am eligible, as well as if they have it over 2 times. Hearing now what has been happening with other people and their 5.0s with manual transmission really sucks.

It has been in repair so far for 2 weeks total, and ive taken it up there a total of 2 times, but of course the second problem never got fixxed. I think i may take it in again soon.

I don't want to not enjoy my car just because of a few problems, I cant avoid doing non warranty affecting upgrades just because some things have happened. If it comes down to it, and for some reason i really do need to lemon law it, I assume i can just transfer my parts over or take them off. But the real question would be... if lemon law kicked in... would it just be replaced, or would it be refunded.
 
1 - 5 of 5 Posts
Top