Ford Mustang Forum banner
Status
Not open for further replies.
1 - 20 of 42 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I have just bought a New 5.0 manual. I only have 500 miles on it. I noticed last week some sort of loose feeling in the front end. I only notice it driving slow or over potholes. Even does it backing out of the garage. Its like I have a loose wheel or something. Anyone else have this problem??? It just started all of the sudden at about 350 miles.
 

·
Registered
Joined
·
1,262 Posts
It might have something to do with the electric power steering, making the wheel effort light to maneuver parking lots.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
Yeah. I think I may take it in. I just don't want them screwing with it and mess something else up. It might be a loose bolt somewhere because it just started but hasn't stopped. I only notice it at low speeds usually under 30. Also does it in parking lots and turning the wheel. It kinda makes a rattle noise that you can feel through the floorboard. Wtf??
 

·
Registered
Joined
·
1,273 Posts
yeah that doesnt sound good , mine doesnt do that
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
I did just check the lug nuts. Some were kinda loose. Maybe 1/2 to 1full turn.
 

·
Registered
Joined
·
88 Posts

·
Registered
Joined
·
163 Posts
Yeah. I think I may take it in. I just don't want them screwing with it and mess something else up. It might be a loose bolt somewhere because it just started but hasn't stopped. I only notice it at low speeds usually under 30. Also does it in parking lots and turning the wheel. It kinda makes a rattle noise that you can feel through the floorboard. Wtf??
I would bring it in, don't want to loose your steering!!!!!!:nono:
 

·
Registered
Joined
·
123 Posts
They weren't even hand tight? if so that is what was causing this... at least I think..
 

·
Registered
Joined
·
74 Posts
We have a 6 and anything over 100 mph I get a terrible shake / rattle . Not sure what is going on but it is not acceptable. We will have to send it back to dealer to figure out i guess.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #13 ·
Not sure as of yet. Hopefully.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #14 ·
Yeah, they were hand tight. Just not completely tight.
 

·
Registered
Joined
·
173 Posts
Yeah, they were hand tight. Just not completely tight.
This is why they're all on hold! They found out they had a bad torque wrench on the line and realized all lug nuts were torqued to 9 ft. lbs instead of 90!

But with one QC guy, it takes a while to tighten all those lug nuts. And cars with the security package require extra effort.

Not to mention the dealer PDI. . .
 

·
Registered
Joined
·
154 Posts
For god sake don't tighten wheels by "feel" you need to use a torque wrench to get them set right.

If you don't torque them equally by spec you will get flex on the rotor and you will get a pulsation as those rotors warp.

Invest in a torque wrench.
 

·
Registered
Joined
·
21 Posts
This is why they're all on hold! They found out they had a bad torque wrench on the line and realized all lug nuts were torqued to 9 ft. lbs instead of 90!

But with one QC guy, it takes a while to tighten all those lug nuts. And cars with the security package require extra effort.

Not to mention the dealer PDI. . .



Are you serious?
 

·
Registered
Joined
·
38 Posts
We have a 6 and anything over 100 mph I get a terrible shake / rattle . Not sure what is going on but it is not acceptable. We will have to send it back to dealer to figure out i guess.
I'd bet a paycheck (if I was still a member of the gainfully employed) that one or more of your wheels are out of balance. Make them rebalance............you should have no noticable steering wheel shake at any speed!
 
1 - 20 of 42 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top