Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
REF: 2015 Ford Mustang, V6, Manual trans

Tried the instructions in the Owner's Manual to get my Aux Line In to work for my Classic iPOD. I do NOT get the "Aux" options as stated in the manual. :crying:

I would like NOT to use the Sync USB because it is NOT an iTunes player, therefore does not use "Sound Check."

My iPOD music Sound Check has been optimize so ALL music plays at the same sound level, therefore no fiddling with volume control between loud music and soft music.

I am using the line-in cable that came with my iPOD. And I tried the Owner's Manual instructions twice to try to get the "Aux" option.

So, HOW do I get the "Aux" option to display in my 2015 Mustang :|
 

·
Registered
Joined
·
5,377 Posts
idk about newer models, but on my 2012 base model I need the aux cable plugged in and remember to crank the output volume on your ipod.

welcome to AFM

Mud
 

·
Registered
Joined
·
5,377 Posts
forgot to add in the manual you'll get instructions for options you may not have. on mine base model all i see are aux on the radio I can't control anything on my plkayer.

radio volume needs to be high too!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
idk about newer models, but on my 2012 base model I need the aux cable plugged in and remember to crank the output volume on your ipod.

welcome to AFM

Mud
I DO have my iPOD's Aux cable plugged in, but there is no "Aux" option anywhere that I can find.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5 (Edited)
OPPS, forgot.

When I press [Media] and go through the input options (USB 1, USB 2, etc) the 3rd Option shows 'Unknown Device' and I cannot do anything.

I hear nothing, and there is still no "Aux" option as stated in the Owner's Manual, OR could "Aux" in the manual actually be [Media] on the 2015 Mustang?

Could the 'Unknown Device' actually be Aux Line-In? :|

THE ANSWER: on the 2015 Mustang Sync [Media] = "Aux," and the 3rd input option "Unknown Device" is the Aux Line-in.

Got it to work, but since I was using my iPOD headset-out as the Line-in, the volume was too low to hear even with my iPOD volume cranked full.

So I'll just have to settle for USB2 for my iPOD.
 
1 - 5 of 5 Posts
Top