Ford Mustang Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,016 Posts
Discussion Starter #1
So the guy who did most of the work looked at the car after replacing the rear main(again) and said idk what to tell you its either the blocks cracked(because there was a crack by the coolant passage when I got it machined but its been there for 2 years and isnt leaking) or a head gasket is leaking(which I dont think is but he did the heads anyways) But he says for me to find it myself and I dont really have much free time so I dont know when I will get the stroker going :-(
 

·
Banned
Joined
·
12,436 Posts
I've got a whole 347 stroker shortblock, forged, if you have funds and are interested PM me
 

·
Registered
Joined
·
6,328 Posts
you knowingly built a motor with a cracked block?
 

·
Registered
Joined
·
1,016 Posts
Discussion Starter #4
you knowingly built a motor with a cracked block?
Not a 'cracked' block but where a bolt went in by the threads there was a hairline crack there. It wasnt near anything the closest area it would effect if it got bigger would have been a coolant passage. I think I found it today with oil dye. It may be the gasket sealing the oil pan. Seen on the photo 'oil pan to bearing cap seal'. I will take off the oil pan tomorrow and put a new gasket and use some liquid gasket. I really hope it fixes the issue! If not IDK what it could be other than the main seal which was just replaced last week!
 

Attachments

·
Registered
Joined
·
13,138 Posts
Did you use a 1 piece gasket or a 4 piece gasket?

I have always used a 1 piece felpro gasket with no problems.
 

·
Registered
Joined
·
1,016 Posts
Discussion Starter #6
Did you use a 1 piece gasket or a 4 piece gasket?

I have always used a 1 piece felpro gasket with no problems.

Its a 1 piece gasket but the picture is just to show where its leaking. I think its leaking there because he had to change the timing cover gasket and probably messed up the oil pan gasket dropping it to replace that one and didnt notice. The picture shows where its leaking(in the circle) and running down and dripping in the center(where the line in the circle is) and the outside lines didnt show any light from the UV light test but the light was pretty dull and I suspect possible run down since its dripping in the exact center. Any thoughts? PS this should probably be moved to tech section now lol.
 

Attachments

1 - 6 of 6 Posts
Top