Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
First off, the engine is a 4.6 3v from a 2005 Mustang GT

This engine started with the common symptoms of a VCT/phaser issue. i.e. Ticking noise, and rough idle below 1500 rpms when the car was fully warmed up.

I replaced the timing chains, guides, tensioners, and phasers. I also replaced the driver side VCT solenoid as the screens on the old one were broken.

The tick went away and the car seemed to run great, however the rough idle still returns if the car is fully warmed up and I am in stop and go type traffic. Highway driving is fine as long as the rpm's are above 1500.

Anytime the car starts to idle rough, I can smooth it out by going above 1500 rpm's.

I am curious if the pieces of the screen from the VCT solenoid could have gotten stuck in the VCT housing setup.

I am planning on pulling everything apart again, this time to check the cam journals, and to check the VCT housings. The only reason I didn't pull the housings the first time was that I couldn't find replacement gaskets for them. So if anyone knows where I can get them, let me know.

Any thoughts, comments or ideas are appreciated.

Thanks, Kyle
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Also, I am considering installing cam lockouts if I can't figure this out. On that note, I was curious if anyone is in the Portland, Oregon area who happens to have access to a tuner and the required software to do the lockouts.

Thanks, Kyle
 

·
Banned
Joined
·
12,435 Posts
what car is the motor in right now?
 
1 - 5 of 5 Posts
Top