Ford Mustang Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Greetings all, I am new to this site and am in dire need of help. I have just done a 2.3 to 5.0 conversion. I think I may have messed up on my choice for ECM and wiring harness. I swapped a 5.0 out of a 90' LX completewith ECM and engine harness into a 92' 2.3 LX. My problem isthat i get basic power to the ignition (lights work, turn signals, Heater fan, etc.) however turning the key to the "On" posistion..the fuel pump does not prime,, then the key over to crank the motor..nothing happens. In addition when I turn my head lights on the horn blows along with the lights turning on.

Guys I need some serious help on this one!!!


Thanks in advance
 

·
Super Moderator
Joined
·
40,152 Posts
welcome to the site,enjoy!!!! i suggest you go back and recheck that harness closely,check for bare wires and make sure all the grounds are good.
 

·
Registered
Joined
·
46,010 Posts
Definately check the wiring that you replaced for crossed, bare, broken wires.
 

·
Registered
Joined
·
3 Posts
you might have to switch your dash harness - actually probably all of the harnesses should be switched cause i think they are all different for 5.0. Also the relay for the ecm and fuel pump relay should also be switched
 

·
Registered
Joined
·
50 Posts
I just did the swap. Change the dash harness, that will fix the horn blowing problem( I've heard of that happening before). To make the fuel pump kick on you have 2 choices: on the drivers side kick panel find the green/yellow wire and jump it to the fuse panel so juice goes to it when turning on your key, this will kick the fuel pump on! Or, get a engine harness out of a 93 5.0, it has the fuel relay under the hood and the fuel pump will kick on without having to jump the green/yellow wire. Good luck, hope this helped! I've done a few swaps and they are such a PITA......lol!:nogrinner
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Turns out that the 90' has a harness all to its self. my 92' has the fuel relay under the hood on the right fender wall (which of course got removed with the engine harness) the 90' has it attached under the drivers seat....so in escence i had no fuel relay at all. So I am changing all the harness's over to the match the 90' harness. Good thing I stripped the whole car!!!
 

·
Registered
Joined
·
46,010 Posts
Yes, good thing you did.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top