Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hey guys, "I have a 5.0HO 1991 that shuts down after it reaches operation temp, Why?" I've replaced all sensors, bypass neutral switch for fuel pump and checked codes, none?" Any other ideas? Checking grounds, seems correct. Aeromotive A1000 cycles on and off, pressure is 38.5psi. thanks and followed the check list a member posted for someone else. timetrialman59:wavey
 

·
Registered
Joined
·
3,137 Posts
just trying to get more info.......after it shuts off, can you restart it right away or do you have to let it cool down? Is the ignition box in a area where it gets extremely hot? Not sure if there is a way to get the computer tested?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Car will not start or sometimes but still shuts off. Starts when cool but 15" shuts off. I've replaced very sensor, same result, and have 2 A9L's, both work in friends car. I removed faulty inertia switch in trunk. New HVC box and coil, 8250 coil, sitting on a base and rubber mounts no heat. thanks checking IAC, now too
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Added new IAC, working, still shutting off. Could it be that when I added the new MSD HVC and removed the Vortech Boost Retard Box, I have a J&S Ultrasafe Guard to install-not yet, to replace Vortech and removed the MSD 6600 that the A9L is reading too much spark? It has a SCT Chip, works great, with DD and RR tunes on it, doesn't matter witch tune same results? Any ideas?
I guess should explain, Car is a Volvo 744 with a Jasper Racing Engine, Vortech V-1, After Cooler, Canton Accusump 3 quarts, Viper D&D T-56 transmission, Griggs Chassis Brace, 5" Al. Drive shaft to 8.8 POSI rear with Baer 13" Brakes Ti Hats, ATl 22 gallon fuel cell, Snow Meth-not in yet! Aeromotive A1000, A9L SCT Chip, have 2 A9L-working, plus chassis braces all over. It's on youtube, "V-8 Volvo spanking a Porsche"
thanks for any ideas, timetrialman59
 
1 - 5 of 5 Posts
Top